Behringer x32 y Studio One

ANGEL
#1 por ANGEL el 05/08/2021
Hola a todos sabéis si es posible la integración " completa " como superficie de control e interface de la mesa Behringer x32 con Studio one?

Gracias
Subir
OFERTASVer todas
Iernesto
#2 por Iernesto el 11/08/2021
Si, vía MCU como superficie de control.
Subir
ANGEL
#3 por ANGEL el 14/08/2021
Como es vía MCU
Subir
Iernesto
#4 por Iernesto el 15/08/2021
Tienes que añadirlo manualmente como Superficie de Control. Seleccionar Mackie\MCU y seleccionar como entrada/salida la Behringer X32.
Saludos.
Subir
unthegorrion
#5 por unthegorrion el 19/09/2021
Hola!!

Tengo un problema con otro producto de Behringer, la tarjeta UMC202HD.

Cuando abro Studio One no puedo oír el audio de otras aplicaciones al mismo tiempo. Antes usaba la Steinberg UR21 y otra de Focusrite sin problema, pero no sé por qué con la Behringer tengo ese problema.

Gracias de antemano!!
Subir
Iernesto
#6 por Iernesto el 20/09/2021
#5 ¿Has probado ASIO4all?
https://www.asio4all.org/
Subir
1
unthegorrion
#7 por unthegorrion el 20/09/2021
#6

Bueno, quería conectar la guitarra a la tarjeta, no sé si puedo hacerlo con asio4all o deben ser los propios de behringer. Pero voy a probar, a ver si funciona usar asio4all con la tarjeta.

Gracias
Subir
1
Iernesto
#8 por Iernesto el 20/09/2021
#7 Si se puede. Funciona realmente bien.
Suerte;)
Subir
unthegorrion
#9 por unthegorrion el 21/09/2021
#8

Muchas gracias por la respuesta. Vale, sí he podido conectar la guitarra a la tarjeta Behringer y usar los drivers asio4all, pero me ocurre el mismo problema, si tengo abierto Studio One, no puedo reproducir sonido con otra aplicación
Subir
no_hija_no
#10 por no_hija_no el 28/09/2021
Hay una opción en Preferencias> Audio Setup> que dice "Liberar audio en segundo plano"
Subir
unthegorrion
#11 por unthegorrion el 30/09/2021
#10

Gracias compañero, al final pude solucionarlo, pensaba que era un problema con Studio One, pero era un problema con windows por eso que no daba con él, al darle a solucionar problemas de audio en las opciones de windows, se solucionó.

Muchas gracias!!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo