Botón PANIC en UVI Workstation

Solucionado
Wakame
#1 por Wakame el 13/12/2021
Hola!

Se me queda colgado el sonido del bohemian cello, y no consigo hacerlo callar, y además, cuando reproduzco la canción se queda sonando con reverb…he buscado un posible botón de Pánico en UVI, en el propio bohemian cello, y en Logic? No lo encuentro. Me he hecho un comando para la acción “enviar desactivación de notas (Panic)” pero no funciona.

Como lo solucionáis vosotrxs cuando os pasa algo así?

Saludos
Subir
Solución elegida por el creador del hilo (Wakame)
Iskra mod
#5 por Iskra el 13/12/2021
Wakame escribió:
Tengo la versión 3 de UVI y los botones de play, stop no están ahí.


Tienes que pulsar el icono del metrónomo para que se muestren, igual que para que aparezca el teclado virtual de piano tienes que pulsar en el icono del teclado de piano ;-)
2
OFERTASVer todas
Iskra mod
#2 por Iskra el 13/12/2021
Hola Wakame!

Pues no estoy delante de los trastos, aunque no recuerdo que con UVI me haya pasado algo así nunca. En qué versión estás? Lo digo porque igual es algo de una versión reciente, yo no uso la más reciente.
No obstante, por responder al título de tu post, el "panic" button de UVI es el botón de "stop" que tienes en la parte de abajo a la derecha (ya digo, no lo tengo delante, pero está donde el Tap tempo, el play, etc). Si te vuelve a pasar pulsa ese botón de stop, a ver si te funciona. No uso Logic, por lo que ahí no sé cómo podrías establecer un sistema de "all notes off" diferente al que has intentado ya (en principio puedes ir al indicador de actividad MIDI y seleccionar el “Enviar desactivación de notas (Panic)” o usarlo con un comando de teclado (lo puedes mirar y editar pulsando opción+K).

De todos modos si te pasa, pruebas con el botón STOP y no se para el ruido colgado, y el PANIC de Logic tampoco funciona, me da a mi que puede ser un tema de la última versión de UVI y que no tenga que ver con ningún mensaje note off (porque yo no tengo la última versión de UVI y nunca me ha pasado). Si ese fuera el caso, en último extremo podrías intentar instalar la versión anterior, hasta que solventen el bug.
Subir
1
Wakame
#3 por Wakame el 13/12/2021
Gracias Iskra!

Voy a probar lo que dices, y si no funciona escribiré a Virharmonic.
Subir
Wakame
#4 por Wakame el 13/12/2021
Tengo la versión 3 de UVI y los botones de play, stop no están ahí. Voy a buscarlos
Subir
Iskra mod
#5 por Iskra el 13/12/2021
Wakame escribió:
Tengo la versión 3 de UVI y los botones de play, stop no están ahí.


Tienes que pulsar el icono del metrónomo para que se muestren, igual que para que aparezca el teclado virtual de piano tienes que pulsar en el icono del teclado de piano ;-)
Subir
2
Wakame
#6 por Wakame el 13/12/2021
#5 funciona!

Muchas gracias Iskra!!
Subir
Iskra mod
#7 por Iskra el 13/12/2021
A mandar :-)

PD
Marca como solución lo que te haya ayudado, y así vamos implementando entre todos la nueva funcionalidad del foro (si quieres, claro) ;-)
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo