Buffer en protools m-powered

#1 por +3Db Estudios el 09/11/2008
Hola compañeros tengo una duda,yo uso protools le 7.4 y el buffer lo cambio a mi gusto ya se para grabación o para mezcla,pero estoy en casa de un colega que usa el m-powered,el problema es que la tarjeta que es una m-audio fast track usb te deja combinar entre 128 hasta 4096 creo,con sonar no hay problema abres el interfaz de m-audio cambias el buffer y luego abres sonar y te reconoce el buffer.

Pero cuando lo haces con protools m-powered este se lo pasa por los huev... y solo me deja trabajar a 256,lo cual me crea una latencia superior y no puedo ni grabar sin latencia ni tampoco mezclar ya que no me deja aumentar el buffer para no cargar tanto la cpu.

Cual es el problema no se como hacerlo.

Muchas gracias a tod@s. [-o
Subir
#2 por Nightrider el 10/11/2008
Hola superRayo, ese problema es común en windows , y pasa cuando usas la tarjeta como predeterminada, es como que windows se "adueña" de la misma y no te permite cambiar el tamaño del buffer.Por lo general se soluciona seleccionando en dispositivos de sonidos otra tarjeta, que puede ser por ej la onboard (interna) que suelen traer creo que la gran mayoría de las pc.
Si esto no fuera éste tu caso ,podrías indicarnos s.o. y una descripción de tu equipo para ver como ayudarte a resolver tu problema.
Saludos!!
Subir
#3 por +3Db Estudios el 10/11/2008
Pues esta noche lo probare,es cierto que esta la tarjeta como predeterminada en windows,le pondré la de la placa y si se deja tocar el buffer :mrgreen: se lo tocare.

Te comento alguna cosa y muchas gracias.
Subir
#4 por +3Db Estudios el 17/11/2008
Hola pues si ese era el problema este finde lo probe y listo ya funciona se puede cambiar la latencia sin problema.

Muchas gracias de verdad. =D>
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo