X
¿Has visto ya nuestro Especial Black Friday?

Buses en reason con PT6.4

pelute
#1 por pelute el 11/08/2004
Alguien puede decirme como se configuran los buses en reason para q pueda oirlo a traves d dos aux inputs diferentes en Pt6,4?
¿Tengo q abrir otro aux input?
¿como añado reason en este canal auxiliar para q no sea el mismo q el canal principal?
Subir
pelute
#2 por pelute el 11/08/2004
Cuando intento direccionar las salidar d loa diferentes modulos d reason solo consigo usar dos salidas L-R,o sea la salida principal .
alguien saca los sonidos d reason para ecualizar por pistas separadas en PT?
cualkier comentario me puede ser d ayuda
gracias
Subir
Basic
#3 por Basic el 11/08/2004
se tiene que poder hacer, yo uso nuendo y puedo, mira a ver si no tienes activadas las entradas de reason en protools y por eso no te deja.
Suerte
Subir
pelute
#4 por pelute el 11/08/2004
¿Nadie usa reason para sacar canales independientes d mezcla en protols?
Subir
pelute
#5 por pelute el 11/08/2004
¿nadie?
Subir
--13254--
#6 por --13254-- el 11/08/2004
q si se puede, lo puedes hacer por un aux o directamente a una pista de audio. Abre el rewire y selecciona por ej chanel 4 y te vas a reason y el instrumento q sakes por el bus 4 es el q tendras en ese cananl en PT Alomejor lo q te pasa es q tienes el reason adapted y puede q venga capado en ese aspecto y solo puedas sacar un L y R
Subir
pelute
#7 por pelute el 11/08/2004
Gracias,si el problema es q debo ser mu catetico pa esto!
Ya he instalado el reason 2.5 ,q me lo han dejado hasta q compre mi copia,pero el problema es q no se como se asigna un instrumento a un bus en reason.
Nunca he usado rewire y tampoco se como se asignan los canales q me dices.
He d insertar d nuevo reason en otra aux input,no?
Y en ese nuevo inserto como le asigno otro canal?
En el cuadro d rewire me aparecen al lao del rectangulo donde pone reason otro rectangulo donde pone :no input y mixL-mixR,acaso se activan mas entradas desde reason d alguna manera q desconozco?Ya t he dicho q he instalado el 2,5,pero x defecto en las salidas,todas tienen un pilotito verde pero solo las dos primeras estan señaladas con un color mas claro.He probado a meter desde atras directamente los cables d la out d un instrumento en las salidas,x ej la 3 y 4 ,pero..........no me sale!

Siento ser tan plasta,pero me frustra mucho ser tan inutil y no encontrarle solucion ni mirando los manuales d reason ni protools.
Por favor explicamelo rollo retrasao mental a ver si me entero.
Gracias
Subir
--13254--
#8 por --13254-- el 11/08/2004
No te preokupes, te expliko... primero abres PT y luego reason, en este orden, una vez q esten abiertos abres tu sesion de reason, le das la vuelta al rack y te vas arriba del todo donde los buses, ahi asigna por ej el 3 pinchando con el boton derecho( creo q es asi en pc) y manda un canal de un sinte de reason, al pinchar con el derecho te tienen q salir los modulos q tengas en el rack abiertos. Ahora te vas a PT y abres un aux(q lo puedes hacer directamente sobre una de audio) insertale el plugin REwire y en este, selecciona chanel 3. Ahora solo te keda mandar una pista de audio por un bus a ese aux.Si no sabes como es esto te lo digo, te vas a la pista de audio y abajo de los inserts, estan los envios, selecciona bus1 por ej y abrelo. ahora te vas al aux y en la entrada selecciona bus 1 tb. Eso es todo. A ver ahora si te sale
Subir
pelute
#9 por pelute el 11/08/2004
He entendido todo lo q me dices,d hecho es lo q hago, pero sigo teniendo el mismo problema xq todos los intrumentos d reason q toco en pistas midi separadas en pro tools ,me suenan x la misma salida y es xq no se como se pone lo del canal 3 en rewire.
A ver,xq seguro q hago algo mal,yo para insertar el reason en una pista(aux o audio)lo meto en los insertos d esa pista y directamente me aparece el recuadro d rewire y es ahi donde no se en q sitio se le asigna el canal.me aparecen los siguientes apartados:

audio1(la pista)
a(el inserto d los 5 q permite)
reason(el plugin rewire en cuestion)
factory default
compare
auto
safe
y un rectangulo donde pone reason y al lado pone como opciones solo mixL-mixR y no ouput
¿donde asigo eso q me dices d canal 3?



otra cosilla,cuando dices q en los buses le asigne un instrumento,t refiers a uno d los 16 canales midi q hay abajo? porque en el bus no me deja opcion.da igual q canal use y q bus?



Resumiendo sigo sin saber como inserto el instrumento en el bus d reason y tampoco como poner otro canal en un rewire
Subir
pelute
#10 por pelute el 11/08/2004
Es posible q este fallando en la cosa mas tonta,pero no doy con la tecla y eso da una rabia!
Subir
pelute
#11 por pelute el 12/08/2004
Alguien puede ayudarme?
Acabo d volver a borrar todo e instalar windows xp d nuevo y protools y reason 2,5.Lo he hecho x si kedaba algo residual del reason adapted q no me permitia asignar instrumentos a buses.......pero sigue igual.
No doy con la tecla y lo necesito d verdad.
Subir
d3iDe
#12 por d3iDe el 13/08/2004
Vamos a ver si puedo echarte un cable...
Te explico... con protuls le 6.4, bien.... primeramente lo que debes hacer es crear dos canales MONO auxiliares (left y right), y abrir reason pero en modo Multi Mono Plugin, no en multichannel plugin, te saldrá el rewire con los canales de reason, seleccionas 1 left y 2 right (mainL y mainR) ahora, tendrás que abrir dos auxiliares mono mas, en el cual será canal 3 y 4 de reason... y así sucesivamente.
Creo que el fallo principal es que no abres el reason en modo multimono plugin.

A ver si lo logras ya que es un paso muy grande el poder utilizar reason como módulos y samplers junto a protuls, con un optimo agradecimiento por parte de la cpu.

Espero haberte ayudado.

Saludos y suerte.
Subir
--13254--
#13 por --13254-- el 13/08/2004
Claro tiene razon d3iDe tienes a trabajar con pistas mono, si abre una estereo seguramente solo te deje abrir en rewire LyR. Si tienes instrumentos q vayan estereo abres dos pistas mono en PT, asignas cada canal de dl inst en reason a 1 bus( por ej out L bus3 outR bus 4)y abres los panoramicos en PT.
Subir
pelute
#14 por pelute el 17/08/2004
Muchisimas gracias a los dos.
Efectivamente era eso,estoy tan atontolao q no se me habia ocurrio q no tenia q insertarlo en una pista estereo.
Me ha sido d mucha ayuda y espero q tb le sirva a los demas novatos como yo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo