Cableando... Edirol FA 101

Blitxea
#1 por Blitxea el 16/06/2008
Hola!

Veamos, me acaba de llegar hoy mismo la Edirol FA 101, tarjeta firewire, 10 i/o, midi... pero tengo dudas respecto a como conectar los teclados. El primero, un clavia nord stage 88, tiene 4 salidas (pueden ser 2 + 2) y el otro, el yamaha, pues parecido. El caso es que no se en que entrada de la tarjeta conectarlos para que suenen bien. Tiene dos entradas de micro/instrumento, con preamplificadores, phantom... y atras 6 entradas más, que se pueden juntar de dos en dos y ser estero (entrada 3/4; 5/6; 7/8). No se si conectarlo en mono o en estereo. Donde se oirá mejor?
Necesito unos consejillo!!

Gracias!
Subir
gorkamusic
#2 por gorkamusic el 16/06/2008
Hola,

Conéctalas a las entradas de línea (3-8) de atras:

Clavia"A" Left: canal 3
Clavia "A" Right: canal 4

Clavia"B" Left: canal 5
Clavia"B" Right: canal 6

Yamaha Left: canal 7
Yamaha Right: canal 8

Luego en el secuenciador una vez grabado panea según a izquierda y derecha.

Saludos!
Subir
Blitxea
#3 por Blitxea el 17/06/2008
Hola!
Gracias por tus consejos, pero...
La entrada 7/8 de la tarjeta, tiene un potenciómetro para ajustar la line de entrada, según pone en las instrucciones:

"Los jacks de entrada 7 y 8, están deseñados con una mayor ganancia para poderlos conectar a dispositivos de audio con un nivel de salida menor, como reproductores de CD o los modulos de sonido midi. Ajustar en nivel de entrada."

En las demas entradas, el clavia suena poco y débil, en cambio, en las 7 y 8 con la señal de entrada a tope, suena muy bien, sin distorsionar y con mucha más calidad.

Pero ahora viene el problema Suelo tener dos escenarios de trabajo. Uno componiendo y otro grabando con el grupo. Cuando compongo utilizo finale, conecto los dos teclados, el yamaha lo uso como módulo de sonido, el clavia lo uso para ir tocando ideas y pretando el botón "panel b" (que es como para cambiar un sonido) pues lo he configurado para escribir las notas en el finale. Lo que pone el finale lo reproduce el yamaha y va a la tarjeta de sonido y a mis auriculares. Lo del clavia va por jack a la tarjeta para oir lo que toco y por midi a la tarjeta también para escribir en finale. El midi setup de finale esta asi:

Midi IN: Edirol FA 101 IN
Midi OUT: Yamaha 01 Out

Pero la señal del yamaha cuando lo conecto a la tarjeta es debil también, como ocurria antes con el clavia.

Se os ocurre alguna idea??

Gracias de nuevo a gorka por su respuesta

Gracias a todos también

Saludos
Subir
Blitxea
#4 por Blitxea el 17/06/2008
Ah, y el segundo escenario de trabajo, se me olvidaba, es grabando a mi grupo. Aqui nos grabamos a la vez y claro, no puedo utilizar todas las entradas para los teclados, también necesito guitarra bajo y voz. Como conecto entonces todo??

Estoy hecho un lio, gracias de nuevo!!
Subir
gorkamusic
#5 por gorkamusic el 17/06/2008
http://www.rolandus.com/products/produc ... rentId=114

Por lo que se ve en el link todas las entradas soportan +4dB (desde la 1º hasta la 8º)
hay has de conectar los teclados.

A que volumen se graba los teclados por línea?
Si ronda los -20 db Fs estaría correcto.

(Ajusta el volumen de los teclados a "tope" para entregar mayor señal...)

...............................................................................................................................

Para grabar a toda la banda necesitarías previos de micro (solo tienes dos, que son los canales 1-2)

Estoy presuponiendo que es para grabar ensayos sin demasiada transcendencia ..:

Un mixer pequeño para mezclar un par de teclados y enviar el "estéreo general" a dos canales por línea (Canal 3-4)
El "teclado principal" a dos canales por línea (Canal 5-6)

Usa un previo para voz (Canal 1)
Otro para guitarra (mic) (Canal 2)

Y faltaría el bajo... que con un Pod o similares podrías meterlo por línea a falta de previo (D.I)
(Canal 7/8)

Se podría mirar alguna otra configuración según lo que se tenga...

Saludos!
Subir
Blitxea
#6 por Blitxea el 17/06/2008
Si, grabamos todos los ensayos para luego escucharlo en casa y poder estudiar. De tu comentario saco la conclusion de que no te parece una buena tarjeta para grabar un disco, es asi?

Porque ahora surgen otras dudas... he estado haciendo pruebas con audition 3.0. Me da algo de latencia, pensaba que no tendría nada, pero sí, tiene. Luego, configurando el hadware de audio, en los controladores de audio, me salen varios tipos, 3 de asio4all y uno de edirol. No se con cual sonará mejor. Alguien me echa una mano?

Gracias!

Gorkamusic, te debo un cafe
Subir
gorkamusic
#7 por gorkamusic el 17/06/2008
Alguien escribió:
De tu comentario saco la conclusion de que no te parece una buena tarjeta para grabar un disco, es asi?

:lol:
No creas...Me refería más bien por el método de grabación,ya que estabas grabando todos los instrumentos simultáneamente...(y de manera limitada y poco PRO)

Si quisieras grabar un "disco", grabarías por instrumentos:
primero batería> bajo... etc.
Aun así te harían falta más previos de micro (para grabar una batería se suelen usar como mínimo 8 canales)

Yo tengo la FA66 y no está nada mal. Me gusta mucho la entrada de instrumentos (HiZ) para grabar guitarras/bajos y lo versátil que es esta.

Alguien escribió:
Porque ahora surgen otras dudas... he estado haciendo pruebas con audition 3.0. Me da algo de latencia, pensaba que no tendría nada, pero sí, tiene. Luego, configurando el hadware de audio, en los controladores de audio, me salen varios tipos, 3 de asio4all y uno de edirol. No se con cual sonará mejor. Alguien me echa una mano?

Todas las tarjetas tienen algo de latencia... En mi FA66 tengo los drivers Edirol y no tengo problemas.

Saludos!
Subir
Blitxea
#8 por Blitxea el 17/06/2008
Hola!
A ver, si, ya he grabado otras veces, y siempre por separado. Me refería a si la tarjeta sería de calidad para eso. Pero si todas las tarjetas tienen latencia, pongamos por ejemplo la tuya, cómo haces para grabar pisto por pista y que lo que grabes no esté desfasado con lo que ya estaba grabado?

Porque yo he hecho algún intento de grabación y entre una pista y la otra, había un poco de desfase. Incluso, cuando meto el clavia y en la tarjeta escucho lo que sale del programa de grabación y lo que esté tocando yo, ya sabes que hay un knob para ajustar los que quieres por, pues yo oigo como un delay pero muy rápido, y claro, esto se transmite a la grabación.

Además que, si uso para grabar los drivers de edirol en lugar del asio4all, nome deja ajustar la ganacia, solo me pone el tamaño de buffer "smaller, normal, large".

Qué hago con esto?
Subir
gorkamusic
#9 por gorkamusic el 17/06/2008
Si te soy sincero no utilizo mucho la FA66 para grabar audio (Tengo una Motu 896hd que también tiene monitorización con "latencia 0") Y aun no la exprimido lo suficiente...

Esta "latencia 0" (Mixer virtual de la tarjeta o el pote "Direct Mont" de tu
Edirol) No es tal, sino que tiene un (muy) pequeño retardo.

Pero este retardo solo afecta al monitoraje, no a la grabación.


Si explicases detalladamente el proceso, tal vez veríamos donde está el "problema"
A ver si se pasa algún usuario que la utilice al 100%


Saludos!
Subir
Blitxea
#10 por Blitxea el 17/06/2008
Gorka, me tienes que decir si tomas el café solo, cotao o con leche, aunque a este paso, por todos tus consejos, la invitación va a tener que incluir también copa y puro.

Solo he hecho una prueba de grabación porque no he tenido tiempo (exámenes) y la hice metiendo a la vez el yamaha con ritmo y el clavia con sonido piano. Es decir, todavía no he grabado nada "pista por pista". Pero no se por qué, hay veces que se oyen como "crugidos", es como lo uqe ocurre cuando la latencia está mal configurada pero solo por momentos.

Entonces, si yo tengo metida ya una bateria, un bajo, y quiero grabar la guitarra, como hago para que todo me cuadre bien, puesto que la latencia afecta monitorización, entonces el guitarrista se oye tarde.

Gracias
Subir
gorkamusic
#11 por gorkamusic el 17/06/2008
La latencia que te comentaba (la "latencia 0") es inapreciable y engaña fácilmente al oído. "No se nota"

Si la latencia fuera perceptible:
Prueba a ajustar el buffer del secuenciador lo más bajo posible.
Y el de la tarjeta (desde el software de esta)

Ya no se me ocurre ná más... :D

Saludos!
Subir
Blitxea
#12 por Blitxea el 17/06/2008
El problema es que yo grabo la pista 1, grabo la pista 2 escuchando la 1 y lo que estoy tocando en la 2 a la vez, pero si oigo la 1 con retardo, muy poquito, pero retardo, no se como hacerlo, porque esa latencia es como un delay muy cortito, pero que se nota.

No se que hacer...
Subir
Blitxea
#13 por Blitxea el 18/06/2008
A ver, gorkamusic, subo una demo que hice ayer. Nada, un tema de 30 segundos, batería, bajo, rhodes, hammond y jazz guitar. La guitarra esta solo en el canal izquierdo y el hammond en el derecho, a ver si lo notas bien. Tengo la sensación de que está un poco... como desequilibrado, como con retraso. Puede ser una paranoia mia, porque me doy cuenta de que estoy obsesionado. Pues eso, te dejo la muestra y me comentas a ver que parece.

Mil gracias de nuevo, gorka
Saludos!



P.D. : No es nada PRO, es solo una demo
Archivos adjuntos:
Subir
gorkamusic
#14 por gorkamusic el 18/06/2008
Hola,
Todo bien menos:

la guitarra de la izquierda no está retrasada, todo lo contrario está adelantada respecto a la base.
También desafina (Picht del teclado?)

Saludos
Subir
Blitxea
#15 por Blitxea el 18/06/2008
Hola!

Si, claro, es el pitch del teclado. Además la metí al final por jugar un poco con el balance. Y de calidad?

Gracias!

Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo