Cambio de tempo y tono.

Rubén
#1 por Rubén el 27/01/2017
Hola, escribo ya que el Cubase me está haciendo una cosa bastante rara y me gustaría que alguien me ayudase a solucionarla.

El caso es que grabo con Cubase 8 elements y una Focusrite, y hasta ahí todo perfecto. Sin embargo cuando quito la interfaz e intento escuchar con los altavoces la canción está medio tono o un tono más alta y el tempo más rápido también. Alguien sabe a que puede deberse? Probablemente sea una chorrada pero no he conseguido solucionarlo.

Muchas gracias.
Subir
lunetico
#2 por lunetico el 27/01/2017
Comprueba que no hay cambios en la frecuencia de muestreo en el proyecto.
Subir
Rubén
#3 por Rubén el 27/01/2017
Gracias por tu respuesta, lunetico. Soy muy novato aún, como donde se mira eso? Es que estoy algo perdido...
Subir
lunetico
#4 por lunetico el 28/01/2017
Pues te diré: Tanto la frecuencia de muestreo de la interfaz externa, la interna y la sesión deben ser iguales. Por lo que cuentas es como si tarjeta interna estuviese a diferente frecuencia de muestreo que la externa. Por otra parte no entiendo por que no escuchas directamente desde la focusrite y la desconectas para escuchar. La interfaz tiene salidas para conectar los altavoces/monitores.
Subir
Rubén
#5 por Rubén el 28/01/2017
Si, como bien has dicho he comprobado que cuando estoy con la Focusrite conectada pone 41.100 Hz pero cuando la desconecto e intento oir a traves de mis altavoces es cuando sube un tono, se acelera el tempo y me pone que estoy a 48.00 Hz. Básicamente ese es el problema, y no lo entiendo porque nunca me habia pasado. Cuando grababa escuchaba con la interfaz y cuando queria oir como sonaba con los altavoces pues simplemente la desconectaba, seleccionaba Asio y funcionaba perfectamente.
Subir
lunetico
#6 por lunetico el 28/01/2017
Pues tienes dos opciones: o conectas los monitores a las salidas de la interface (es lo normal) o cambias la frecuencia de muestreo de la tarjeta interna a 44 para que coincida con la sesión.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo