Chamsys MagicQ PC error al abrir el visualizador

#1 por jbiker hace 3 semanas
Hola, compañeros :-)

Llevo unos 5 años con mi Sunlite Suite 2 FC+ (cuyo visualizador 3D me va perfectamente)
Ahora quiero empezar con el MagicQ para ir aprendiendo algo más "potente" y eficaz :-)
Trabajo en entorno Windows 7 y con la última versión de MagicQ, recién descargada. Tengo puesto el interface Magic DMX Basic (el "demo" que funciona hasta 5 horas seguidas)

Pero, nada más empezar (soy un novato total) la primera en la frente:
Cuando intento abrir el Visualiser desde MagicQ (o abrirlo directamente, sin MagicQ) me sale una ventana con el título "Could not start renderer" y el mensaje "You may need to update your graphics drivers"
Más o menos, viene a decir "No se pudo iniciar el renderizador. Puede que tenga que actualizar el controlador de gráficos".
Al cerrar la ventana del error, se empieza a abrir una nueva ventana con la barra de título "Chamsys MagicVis searching for consoles" pero se queda colgado ahí y me sale el mensaje famoso mensaje de Windows: "mqvis dejó de funcionar"...

Por probar, también he instalado MagicQ en mi otro portátil (en ambos he trabajado con Sunlite Suite 2; ambos son ASUS, aunque distinto modelo: uno es de 17" y el otro de 12") y también obtengo el mismo error. El Visualiser peta y tengo que volverlo a iniciar.

Como dato importante, observo que -desde MagicQ- en Setup -> Ver DMX E/S, en la primera línea me aparece "Out Uni: Nicolaudie" (que es el fabricante de Sunlite Suite...) pero yo no tengo enchufado el interface DMX de Sunlite sino el pequeño de Chamsys (el que es "demo" y funciona hasta 5 horas). Le he dado "enter" y se ha cambiado a "Art 0" pero, cuando vuelvo a intentar abrir el Visualiser, sigue petando igual.

Sospecho (insisto en que soy un novato total con MagicQ) que quizás pudiera ser algún problema relacionado con mi configuración de Setup (quizás el Visualiser está intentando buscar otro monitor por Eternet en lugar de abrirlo en la propia pantalla del portátil....) pero, como novato que soy, no tengo ni idea de dónde buscar o qué configurar en el Setup... Además, también peta cuando abro el visualizador directamente, sin tener abierto MagicQ.

Por favor, os agradeceré -mil veces- una ayuda para que pueda solucionar este problema y continuar ilusionándome con MagicQ que tiene muy buena pinta.

Muchas gracias por vuestro tiempo y atención

Un cordial saludo!! :-)
Subir
#2 por Mr Zurdo hace 3 semanas
lo que tienes son problemas de drivers con al tarjeta gráfica. Debes actualizarlos.
Cuando abres solo el magicvis, es normal que te diga que no encuentra consola, ya que no tienes abierto el magicq.
Subir
1
#3 por jbiker hace 3 semanas
Muchas gracias por tu ayuda :-)

Al final, se me resolvió abriendo el Show que me ha mandado un compañero por mail: lo ha abierto sin problemas y el Visualiser funcionando a la primera.

Gracias por tu tiempo :-)
Un cordial saludo.


P.D.: Más adelante, quiero mirarme eso que comentaste en otro post sobre enviar MIDI "traducido" ;-)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo