Chasquidos con Dmx6fire

Xandrín
#1 por Xandrín el 09/03/2004
Simplemente al inicio de güindous ya se oyen chasquidos, pero lo malo es al meterse en cubase, es insoportable, aunque en la exportación no se oyen. Teneis idea? Gracias :) :wink:
Subir
Eternalsin
#2 por Eternalsin el 11/03/2004
Xandrín escribió:
Simplemente al inicio de güindous ya se oyen chasquidos, pero lo malo es al meterse en cubase, es insoportable, aunque en la exportación no se oyen. Teneis idea? Gracias :) :wink:


Yo tengo la DMX6-fire desde hace más o menos un mes. Hasta hace unos días no me ha dado ni un solo problema, pero ahora me empieza a dar algún chasquido cuando grabo algo desde las entradas analógicas (y no grabo a nivel máximo, ni mucho menos).
Subir
Alfonso Merino
#3 por Alfonso Merino el 13/03/2004
Yo tb tengo una dmx 6 fire y tb m pasaba eso.El problema puede estar en la configuracion de la tarjeta.Prueba a configurar el numero de samples per buffer en el panel de control/configuraciones/ASIO a ver k pasa.Si tu makina es "limitada" como en mi caso(P III 500 mhz) lo mejor es k uses un numero de samples per buffer bastante alto(con esto tambien aumentas la latencia...)cuantos menos samples per buffer configures menor sera la latencia pero mayor sera el consumo de recursos de la makina.Espero aberte sido de alguna ayuda.

SALUDOS
Subir
weld
#4 por weld el 13/03/2004
Ante todo lo primero selecciona el Driver Asio de la tarjeta en el secuenciador , por que como tengas cualquier otro ,Chisporroteo asegurado.
Subir
urbania
#5 por urbania el 13/03/2004
Si aun te sigue dando problemas cambiala de slot pci, te debe funcionar perfectamente, es una tarjeta muy estable.
Subir
Eternalsin
#6 por Eternalsin el 14/03/2004
TRaFiKo escribió:
Yo tb tengo una dmx 6 fire y tb m pasaba eso.El problema puede estar en la configuracion de la tarjeta.Prueba a configurar el numero de samples per buffer en el panel de control/configuraciones/ASIO a ver k pasa.Si tu makina es "limitada" como en mi caso(P III 500 mhz) lo mejor es k uses un numero de samples per buffer bastante alto(con esto tambien aumentas la latencia...)cuantos menos samples per buffer configures menor sera la latencia pero mayor sera el consumo de recursos de la makina.Espero aberte sido de alguna ayuda.

SALUDOS


Es q a mí también me da chasquidos y tengo un AMD 2800 con 1 giga de RAM a 400... :roll: y esto no es una patata precísamente... :roll:
Subir
weld
#7 por weld el 14/03/2004
Esa tarjeta no suele dar problemas . Seguro que es de configuracion.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo