CheckSum Error en una LS9-16

koldosagas
#1 por koldosagas el 12/04/2012
Buenas gente. Me sale un mensaje de error en la Ls9 al arrancarla. Me dice CheckSum Error, y se queda ahí clavada. Tampoco funciona arrancarla con el Scene Memory pulsado para inicializar memorias, ni arrancarla con el pen para reinstalar el firmware. Nada de nada, me dice USB Storage Found, pero me vuelve a salir el CheckSum Error. ¿Alguien ha tenido el mismo problema?

Mil gracias de antemano
Subir
elraton
#2 por elraton el 12/05/2012
No puedo creer que nadie conteste,...
Subir
miscoes
#3 por miscoes el 12/05/2012
Hola

La memoria USB tiene algo mas guardado aparte de la actualización. ¿ es de buena calidad ?

Mírate esto:

http://forums.prosoundweb.com/index.php/topic,119573.20.html

Y esto:

http://translate.google.es/translate?sl=de&tl=en&js=n&prev=_t&hl=es&ie=UTF-8&layout=2&eotf=1&u=http%3A%2F%2Fwww.pa-forum.de%2FphpBB%2Fviewtopic.php%3Ff%3D25%26t%3D66490&act=url

Porque parece ser que no eres el único con el mismo problema.
Subir
elraton
#4 por elraton el 14/05/2012
:comer: :comer: :comer: :comer:
Subir
kokegarcia Baneado
#5 por kokegarcia el 14/05/2012
Una pasadita por la web de yamaha y la consiguiente actualización de firmware solucionan la mayoría de los problemas, espero que sea tu caso http://www.yamahaproaudio.com/global/en/downloads/firmware_software/

saludos
Subir
koldosagas
#6 por koldosagas el 15/05/2012
al final enviada de vuelta al distribuidor, no tenía ni tres meses. Según ellos había intentado actualizar con una versión más vieja, aunque yo SÉ que NO fue así, pero bueno... mientras no vuelva a pasar...

Mil gracias por las ayudas, gente
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo