"Circuito" de solo dos resistencias no me funciona

  • 1
manu81
#1 por manu81 el 22/09/2007
Lamento hacer una pregunta tan ridicula pero necesito conectar dos canales de sonido (o sea, una salida stereo) a un subwoofer (que es mono). Siguiendo los pasos que mi logica me dictaba y multiples esquemas por internet decian (por ejemplo http://www.epanorama.net/documents/audio/mixer.html ) he conectado los dos positivos a una resistencia (cada uno) de 10k, he unido las masas, y he puesto un RCA al final. Todo muy bonito hasta que lo he probado, y no funciona. Con la de cosas complicadas que he montado y reparado, ¿como demonios es posible que un miserable circuito de dos resistencias no funcione? :D Me he equivocado de valores? (seguro).

Echadme una mano por favor, que llevo una semanita increible en la que casi no he dormido, y parece que me esta pasando factura. Gracias por adelantado ;)

PD: Lo llamo "circuito" porque lo he montado en una placa de 2x3mm :P
Subir
texvo
#2 por texvo el 22/09/2007
la salida es de linea o de altavoces..???
Subir
manu81
#3 por manu81 el 22/09/2007
Pues va directa al subwoofer, despues de que un amplificador haga su trabajo. O sea, PC->Ampli->invento ridiculamente no funcional->Subwoofer.
Subir
manu81
#4 por manu81 el 22/09/2007
Claro que ahora que lo dices, en el mismo articulo que he puesto el link lo llama "line mixer".. Ay ay que burro estoy, por "line" estaba pensando en "canal" :( Pero no deberia haber mucha diferencia con uno que trabaje con voltaje "de altavoces". Digo yo que con cambiar las resistencias deberia haber suficiente, aunque no se que valores deberia usar, que manitas soy, pero de teoria electronica analogica no voy nada bien, lo mio es programar y componer :roll:
Subir
Noise Devil Studio
#5 por Noise Devil Studio el 22/09/2007
:roll: Intentalo con dos diodos en lugar de resistencia pon uno en cada positivo y luego unelos y el negativo es cualquiera aqui pongo esto jaja a ver si te sirve mi diagrama bien profesional :mrgreen: lo que hacen los diodos es mandar la señal y unirla pero no permite que se mezclen en izq y der por que no permite el regreso. 8)
Archivos adjuntos ( para descargar)
Dibujo.jpg
Subir
manu81
#6 por manu81 el 22/09/2007
De que valor deberian ser los diodos? Ya veras como me pillas sin :) Tengo unos cuantos zener que no recuerdo de cuanto eran, voy a echar un vistazo.
Subir
Noise Devil Studio
#7 por Noise Devil Studio el 22/09/2007
Dijiste que usas señal de linea verdad? puedes probar con cualquier diodo pequeño :mrgreen:
Subir
manu81
#8 por manu81 el 22/09/2007
No, no :) La salida de linea entra al ampli. Lo que quiero es juntar las dos salidas del amplificador en una sola entrada del subwoofer, porque ahora mismo lo tengo que conectar solo a la izquierda o a la derecha, y no me convence nada el asunto :P Asi que tiene que ser capaz de aguantar bastante. Si junto las dos directamente con mucho voltaje el ampli se "reinicia" porque se cortocircuita; de ahi las resistencias. Quiza simplemente me he pasado y las resistencias eran demasiado grandes? ¡Que perdido estoy!
Subir
Noise Devil Studio
#9 por Noise Devil Studio el 22/09/2007
Que amplificador usas? exixten muchos con la opcion de bridge puentear los canales en salida mono.
Subir
manu81
#10 por manu81 el 22/09/2007
Es bastante viejete, no puedo usar esa funcion o como minimo yo no la veo :) Es un Marantz PM-40.
Subir
Noise Devil Studio
#11 por Noise Devil Studio el 22/09/2007
Es este? y si es asi usas las 4 salidas o solo 2?
Archivos adjuntos ( para descargar)
6.jpg
Subir
manu81
#12 por manu81 el 22/09/2007
Ese es :) Uso solo una salida, y si consigo hacer funcionar este invento, dos. Tengo otro ampli para los monitores "normales", y el Marantz esta dedicado en exclusiva al subwoofer (es un tragon). En su momento utilice, en el otro amplificador, dos para los monitores "normales", y una para el subwoofer, pero el sub necesitaba bastante mas volumen para dar la talla, por eso ahora tiene un ampli dedicado.

Por cierto, gracias por tu interes :)
Subir
modulay
#13 por modulay el 22/09/2007
El subwoofer tendrá una impedancia de apenas unos ohmios,si le antecedes con impedancias de 10K le dejas sin señal ninguna para que suene.
En la teoría,deberías ajustar los valores de esas resistencias hasta un valor similar o por debajo al de la impedancia del woofer...y lo más importante,que dichas resistencias soporten una potencia similar a la que desarrollará el subwoofer si no quieres que se desintegren.
Estas cosas hay que hacerlas con niveles de línea.
Subir
Noise Devil Studio
#14 por Noise Devil Studio el 22/09/2007
Ok entonces si no me equivoco usas solo un subwoofer y quieres obtener el sonido en mono, pues entonces si es asi solo has mas o menos lo del diagrama que se pase pero solo podras usar una salida del ampli por que no tiene la opcion de bridge y lo del diagrama seria hacerlo en la entrada de linea del ampli a ver si es eso lo que quieres hacer :?
Archivos adjuntos ( para descargar)
Dibujo.jpg
Subir
manu81
#15 por manu81 el 22/09/2007
Muchas gracias a los dos por las respuestas. Ahora que lo decis, en realidad es cierto: Encima de que estoy robandole la corriente al pobre subwoofer, puedo realizar la conversion a mono antes de llegar al amplificador, y ser esa señal la que amplifique, ¡que despistado estoy! Esta tarde la voy a tener liada, pero en cuanto vuelva a casa lo hare asi.. ¡Muchisimas gracias! :P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo