Clicks con pentium III + Presonus firebox, es normal?

Kitarshokak
#1 por Kitarshokak el 11/12/2007
Hola a todos! :wink:
Acabo de poner a funcionar un ordenador que tenía aparcado hace un tiempo.Es un pentium III con procesador a 800 Mhz y 768 mb ram al cual le he puesto una tarjeta pci firewire para conectarlo con la presonus firebox. El caso es que lo quiero usar para grabar guitarras eléctricas con Cubase sx 2 en mi local.He puesto un proyecto con una pista de guía y grabar una pista con una latencia de 8 ms y se me graban clicks desagradables...!!! :shock: :shock: :evil: Si con eso me salen clicks apaga y vámonos... :roll: :?
El ordenador tiene el XP optimizado para audio siguiendo las guías de una revista future music que indicaba cómo hacerlo.Nos ha pasado lo mismo con el portátil con el que grabamos todos los demás instrumentos.Eso en el mismo local en el que estoy probando a grabar.En otro local el portátil va bien, sin problema parece ser...Puede que sea una corriente inestable?
No se, a ver si me podeis ayudar ya que lo que le pido al ordenador no creo que sea nada del otro mundo, no se...
Saludos! :wink:
Subir
dapa
#2 por dapa el 11/12/2007
Hola ni_neu. Me parece que el microprocesador de tu PC no tiene los requerimientos mínimos para la Firebox. Según el enlace que te copio más abajo dice 'CPU/Clock: Pentium, Athlon with 900Mhz or higher (1.5GHz recommended).....' De todas formas deberías poder ajustar el driver para poder experimentar. Si has bajado los últimos drivers tenés que ejecutar Firebox Control Panel->CPU y ahí elegir en el diálogo que sale 'Low'. A partir de ahí empezá a ajustar la latencia y la frecuencia de muestra hasta encontar una valor en que no aparezcan los clicks. También tiene mucho que ver la controladora Firewire. Para ésta tarjeta las mejores son las VIA o Texas Instrument.
Salu2.
http://www.presonus.com/firebox-specs.html
Subir
Kitarshokak
#3 por Kitarshokak el 11/12/2007
Hola dapa!
Probaré a poner low en el apartado cpu ya que tengo los últimos drivers instalados.Sí que parece que el procesador es justo para esto...
A cuánto podría ajustar la latencia para poder grabar sin problemas?Yo pensaba que no podía subir más de 8 ms...En cuanto a la frecuencia de muestreo no creo que pueda ajustarla por debajo de 44100 Hz... :roll:
La controladora firewire en principio no parece mala pero no es ni Via, ni Texas instruments...
Subir
dapa
#4 por dapa el 11/12/2007
El ajuste de latencia depende en mucho de lo que vas a grabar y cómo...por ejemplo si vas a utilizar procesado en tiempo real de un plugin o instrumento en la entrada vas a tener que manejar una latencia baja (10ms o menos...) por los problemas en la ejecución del instrumento. También está el tema de lo que te deje manejar tu sistema. Es cuestión de experimentar...prueba y error hasta llegar a un valor en donde te sea cómodo manejarte. En mi caso son 9 ms (Firebox igual que vos....)a 44.100 hz.
También como te dije está el tema de la controladora firewire. Fijate en el enlace en donde te hablan de las no compatibles.
Salu2.
Subir
Kitarshokak
#5 por Kitarshokak el 11/12/2007
Ya me he fijado en las no compatibles y veo que los combos usb/firewire pci dan problemas.Mi tarjeta es así aunque es VIA y eso es adecuado... :roll:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo