Clics iritantes gabando audio (toma de tierra)

SaZZ
#1 por SaZZ el 21/11/2008
Hola, les comento mi problema para ver si alguien le ha pasado y sabe arreglarlo

Pues ultimamente grabando audio y de forma pseudoaleatoria tengo unos clics digitales bastante molestos que no son normales.

Grabo en un powerbook 1.5 ghz y 1.25GB de ram, con live, y la tarjeta de sonido m-audio solo. Este problema también me pasó con cubase, luego creo que es independiente del programa. Y el portátil grabando tampoco tiene el micro sobrecargado. La conclusión a la que llegué es que cuando estoy manipulando el portátil mientras graba salen las 'chispas', pero esa teoría se fue por tierra cuando volvieron a salir aunque me alejase del portátil mientras grabo.

He pensado que el problema puede ser por la instalación eléctrica. Todos los aparatos que tengo los tengo conectados sin toma de tierra...
Cómo puedo conectarlo, he pensado en sacar un cable de la toma de tierra de la regleta a algo que pueda tener masa, como un radiador. ¿Funcionaría ese apaño?

Que alguien me eche un cable y me libre de los dichosos clics!!

Gracias!
Subir
keyboards
#2 por keyboards el 22/11/2008
SaZZ escribió:
Hola, les comento mi problema para ver si alguien le ha pasado y sabe arreglarlo

Pues ultimamente grabando audio y de forma pseudoaleatoria tengo unos clics digitales bastante molestos que no son normales.

Grabo en un powerbook 1.5 ghz y 1.25GB de ram, con live, y la tarjeta de sonido m-audio solo. Este problema también me pasó con cubase, luego creo que es independiente del programa. Y el portátil grabando tampoco tiene el micro sobrecargado. La conclusión a la que llegué es que cuando estoy manipulando el portátil mientras graba salen las 'chispas', pero esa teoría se fue por tierra cuando volvieron a salir aunque me alejase del portátil mientras grabo.

He pensado que el problema puede ser por la instalación eléctrica. Todos los aparatos que tengo los tengo conectados sin toma de tierra...
Cómo puedo conectarlo, he pensado en sacar un cable de la toma de tierra de la regleta a algo que pueda tener masa, como un radiador. ¿Funcionaría ese apaño?



Que alguien me eche un cable y me libre de los dichosos clics!!

Gracias!



Hola,
Igual estoy equivocado pero ¿no serán esos clicks por tener el buffer de tu tarjeta demasiado pequeño?
Dices que sólo te pasa cuando grabas, de ahí que piense que es por el buffer.
Te subirá algo la latencia pero quitarás esos ruidos.
Aunque supongo que lo sabes, desde cubase: Dispositivos-Configuración de dispositivos-panel de control y ahí aumentar los valores.
Espero haberte ayudado.

Saludos.
Subir
SaZZ
#3 por SaZZ el 24/11/2008
gracias keyboards!

Dije que era grabando? igual no me expresé, también me sucede escuchando la línea aunque esté parado y sin grabar el live o el cubase...

Lo de aumentar la latencia ya lo hice, pero no solucionó nada.

Yo sigo empeñado con que es algo eléctrico.

Alguien más?

Gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo