Como modifico la latencia?

micol
#1 por micol el 09/02/2007
Buenas, uso sonar 6 con una delta 44 y un core 2 duo.
Tengo el bufer de la delta en 384, y me da una latencia de 8ms, si mal no recuerdo.
La cuestión es que si toco el panel de delta (a 256 por ej) solo obtengo ruido, al grabar o al reproducir. Tengo los bufers en cola del sonar en 2...que se puede hacer?
Hay algo mas que configurar?
Utilizo los wdm/ks.
Gracias.
Subir
Sen
#2 por Sen el 09/02/2007
A 8ms no debería de ser notoria para el oido humano la latencia, en mi caso tengo a 524 el buffer y no tengo problema.
Subir
micol
#3 por micol el 09/02/2007
No, no es notoria de momento pero me jode no poder moverla a mi antojo :D
Se te ocurre porque no responde? (hace lo mismo incluso si subo el bufer)
Saludos Sen
Subir
Sen
#4 por Sen el 09/02/2007
micol @ 09 Feb 2007 - 02:48 PM escribió:
No, no es notoria de momento pero me jode no poder moverla a mi antojo :D
Se te ocurre porque no responde? (hace lo mismo incluso si subo el bufer)
Saludos Sen


Por eso uso el Cubase :D ahí si se puede.
Subir
Manubaixo
#5 por Manubaixo el 09/02/2007
Maestro, probaste si con los Asio de la Delta también pasa lo mismo??
Subir
micol
#6 por micol el 10/02/2007
Manubaixo @ 09 Feb 2007 - 11:52 PM escribió:
Maestro, probaste si con los Asio de la Delta también pasa lo mismo??


Hola Manu,el tema es que estoy con PC nuevo, y todos mis viejos proyectos están grabados con wdm, si instalo los asio no suenan (ruido)
Necesito de momento no cambiar de drivers.
Un abrazo
Subir
Manubaixo
#7 por Manubaixo el 10/02/2007
Pues ni idea. Yo con los Asio de la M-Audio ningún problema. Cuando tenga el Sonar delante hago unas pruebas a ver si encuentro algo.

De todas formno estaría de mas que probases los Asio en un proyecto nuevo, por si en proyectod futuros te compensa hacerlos con los Asio.

Un abrazo master
Subir
fab
#8 por fab el 14/02/2007
En primer lugar, si trabajas con Wdm ya es un logro obtener 8ms de latencia y que no haga ruido, reducir ese tiempo, al menos por lo que conozco, seguro hará ruido. Los drivers Asio son justamente para mejorar esta característica.

Por otro lado, yo estoy casualmente probando una M-Audio vía fireware, con un portátil Core Duo 2gb de ram... trabajando con Asio puedo poner un buffer en la placa de 128 o 256, que me dan latencias de 3 a 5 ms... pero si abro Reason como rewire lo mejor es que agrande el buffer a 512 (latencia de 11ms) porque sino he escuchado algunos chasquidos molestos.

Por favor cuenten como tienen sus seteos, ya que estoy en plena decisión para ver si me quedo con esta placa o la cambio por otra.

Saludos.
FAB

PD: aunque los trabajos esten hechos con drivers wdm, creo que igual puedes cambiar a Asio ya que esto lo administra el soft independientemente del proyecto (cambias a Asio y reinicias el Sonar)... de todas maneras no estoy seguro, lo probaré.
Subir
gerberhenri
#9 por gerberhenri el 24/02/2007
Tengo entendido que con las tarjetas M-Audio con el buffer a 512 sampler tienes una latencia de 5 mls para grabara a 96 con drivers Asio, pero para mezclar tendras que aumentarlo para que no se detenga la reproduccion.
Si agregas instrumentos virtuales tendras que aumentar el buffer para aumenatar la latencia y tambien si estas haciendo una mezcla y cargas de plugins las diferentes pistas de audio.
Este problema existe con TODAS las tajetas de sonido. Unas mas y otras menos, pero hombre, con todas tendras el mismo problema.
Subir
spasoft
#10 por spasoft el 04/06/2007
Tengo Un Pentium 4 con 2,66 Mhz, Sonar 6 y tarjeta integrada Sound Max, , con drivers directX MME, y con los sintes VST del Sonar practicamente de todo tipo trabajo con una latencia de 10 ms. ¿Para que complicarse tanto la vida?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo