¿Cómo puedo mejorar latencia, Scarlett solo en FL Studio 11?

  • 1
David
#1 por David el 25/04/2017
Hola buenas he probado casi todo, no se que hacer. Mi problema es el siguiente, tengo la interfaz de audio scarlett solo conectada a un micrófono (se electronics se2200a ii c) la latencia no me baja de 15ms con el asio4all, pero tengo la sensación de que es más alta. He probado a subirle y bajarle todos los parámetros y menos de eso no baja. Configuro el fl con la scarlett solo como salida y conecto mis auriculares a la salida de la tarjeta scarlett solo y me funciona sin latencia alguna,a la hora de grabar el audio del micrófono se escucha perfecto.pero la instrumental se escucha chirriante y con mala calidad, robótica. ¿Que puedo hacer? Mi pc es un i5 3th 5550 4 núcleos 3,3ghz, 8 de ram y un ssd de 160gb. Gracias de antemano.
Subir
Pietro
#2 por Pietro el 25/04/2017
Hola, descarga el driver ASIO oficial de la tarjeta en la pagina de Focusrite. Prueba con los diferentes valores. La otro consejo es que, después de instalar software reinicies la computadora.
Subir
Suvur
#3 por Suvur el 25/04/2017
#1 Anda que si te hubieras leído el manual de la tarjeta...¡ no veas, eh !.

Haz lo que te dice Pietro.
Subir
1
David
#4 por David el 26/04/2017
Muchas gracias a los dos, mañana probaré y os cuento. Me está volviendo Loco. El caso es que en mi Macbook Pro con el logic pro la scarlett solo me funciona de fábula. Pero en fl studio con el Windows 7 tengo ese problema. el antares autotune no puedo tenerlo en mac y el picht color no es igual. Pero el problema de latencia me está fastidiando. Mañana os cuento chicos. Gracias
Subir
maximilianofv
#5 por maximilianofv el 26/04/2017
David escribió:
y me funciona sin latencia alguna,a la hora de grabar el audio del micrófono se escucha perfecto.pero la instrumental se escucha chirriante y con mala calidad, robótica

...a mí me parece que el problema es el cómo utilizas tu daw; los plugins que insertas tienen bastante más latencia que la que genera el buffer del driver.
Subir
David
#6 por David el 26/04/2017
#5 Puede ser Maximiliano. Por que tengo relleno la columna entera de plugins del canal que uso cuando grabo en fl, esta tarde probaré a quitar algunos a ver si mejora.
Subir
Suvur
#7 por Suvur el 26/04/2017
#6 Lo primero es instalar el controlador Asio de la tarjeta y no utilizar el Asio4all.

No perdona, lo primero es leerse el manual de la tarjeta.
Subir
David
#8 por David el 27/04/2017
Creo que lo he mejorado un poco con el driver Asio4all, probé también el driver de Focusrite usb asio y de latencia va perfecto pero de underruns es penoso parece que el sonido esta de la instrumental esta metido en una lata. Los valores con los cual se me ha quedado mejor los dejo en la imagen. ¿Que os parece?¿ creéis que se puede hacer algo para mejorarlos?
Archivos adjuntos:
IMG_3791.JPG
BBCode:
IMG_3792.JPG
BBCode:
Subir
Australia
#9 por Australia el 27/04/2017
¿Pero estás usando como salida de audio la Focusrite Solo? Porque en la primera pantalla se ve resaltado con azul la entrada del Focusrite USB Audio, pero no la salida. ¿Dónde estás conectando los auriculares?
Por otra parte, como es de esperar, en https://www.image-line.com/support/FLHelp/html/app_underrun.htm te dicen precisamente que, para minimizar los "underrun" (¿?) uses el controlador ("driver") de tu interfaz.
Subir
Pietro
#10 por Pietro el 27/04/2017
#8 Bro, está mal. La salida y la entrada debe estar en la tarjeta Focusrite y tu tienes la tarjeta de audio de la computadora activa. Apaga high definition audio y activa in and out donde dice Focusrite audio usb.
Subir
Pietro
#11 por Pietro el 27/04/2017
El sonido de la tarjeta integrada suele ser terrible cuando se usa en este mundillo de la grabación.
Subir
David
#12 por David el 27/04/2017
Como use la tarjeta focusrite en cuanto meto el audio de la instrumental y lo reproduzco empieza el underruns pero de una manera que es hasta irreconocible la canción. No puedo usar la salida de la focusrite.
Subir
Suvur
#13 por Suvur el 27/04/2017
#12 Venga va, déjate de rollos...
Subir
1
Australia
#14 por Australia el 28/04/2017
Es bastante extraño eso de que usando la salida de la Focusrite con su controlador ("driver") te suene peor ¿Estás usando PC o portátil? Creo que para el primero no influye, pero en el segundo caso tendrías que tener la configuración de gestión de energía en modo "alto rendimiento".
Subir
David
#15 por David el 28/04/2017
#14 con su driver me suena el micrófono mejor y sin latencia. Lo que no me funciona es cuando grabo con el Fl studio mi voz y la instrumental. La instrumental suena con underruns mi voz suena bien. Pero al fin y al cabo, el fin es el mismo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo