Compatble con OSX Leopard 10.5.6 ?

kitokan11
#1 por kitokan11 el 14/02/2009
Salu2.
Aunque oficialmente Pro-tools sólo aprueba la versión 10.5.5 necesitaría actualizarme a la última versión y quisiera saber si alguien que ya la tenga instalada a tenido algún problema de incompatibilidad o le han surgido inconvenientes.
Ya sé que la maxima en informatica es que si funciona no lo toques pero necesitaría actualizarme.
Muchas gracias.
Subir
Nipper
#2 por Nipper el 14/02/2009
Yo actualicé a 10.5.6 y luego instale protools, pero directamente dvd pt.8, no lo subí desde 7.4
En principio funciona bastante bien.
Subir
--76656--
#3 por --76656-- el 16/02/2009
Yo tampoco tengo mayores problemas con el 10.5.6 y el pt8 que los que esta dando el software por ser nuevo.......A ver si sacan un update soon!!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo