Compatibilidad apollo 8 thunderbolt con Mac OS X snow Leopard

MARCOS
#1 por MARCOS el 24/09/2019
Buenas escribo haber si alguien me arroja un poco de luz ... tengo una apollo 8 thunderbolt y mi problema es que no se que Drivers puedo utilizar para hecharla a andar con snow Leopard si es que hay posibilidad no soy capaz de hecharla a andar alguien que me heche un cable ??
Subir
RaulMX
#2 por RaulMX el 25/09/2019
No es compatible con Snow Leopard 10.6 debes hacer el upgrade a mínimo Mountain Lion con la última actualización 10.8.5
Subir
1
MARCOS
#3 por MARCOS el 25/09/2019
#2 entonces con mountain Lion es posible ?? Y supongo que con Yosemite y Mavericks también no?? Es por el tema de actualización de Plugins protools etc ... si me muevo a estos podría hecharla a andar no?? Gracias por La Luz!!!
Subir
robinette
#4 por robinette el 26/09/2019
#3
Lo más sensato es que te asegures en la página de los fabricantes así como contactar con sus soportes para salir de dudas.
En la página de UA por ejemplo pone que las Apollo 8 thunderbolt necesitan mínimo MacOS 10.12 Sierra (no sé dónde ha visto RaulMX lo de Mountain Lion).
En cualquier caso, mejor que te aseguren los de UA.

Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo