Compatibilidad entre S1 4 y S1 5

noldor
#1 por noldor el 08/12/2020
Buenos dias compañeros,

Quería preguntaros una duda y si habría forma de solucionarla sin tener que pasar por caja.
En el BF pasado ,aprovechando que rebajaron S1 4 pro a la mitad,me lo pillé y encantado con el,la verdad.
Este año ,un compañero se ha pillado S1 5 artist y teniamos la idea de compartir los temas y proyectos directamente y asi agilizar el trabajo con el grupo.

El caso es que,ayer me paso un archivo de una canción ( .song) pero me dice que no lo puedo abrir a no ser que me actualice.
Me sorprendió bastante,sobre todo al tener la versión Pro.
Entonces quería saber si habría alguna forma de poder abrir el tema sin tener que pasar por caja, que me parecería una cagada tremenda ,la verdad.
No me he actualizado este BF pensado que no me haría falta y... En fin

Un saludo y muchas gracias.
Subir
Iernesto
#2 por Iernesto el 09/12/2020
Tu versión Pro no tiene soporte MPE, ni tampoco los efectos nativos rediseñados, ni las envolventes de ganancia, ni la edición de las articulaciones. La versión 5.1 Artis tiene todo esto.
Ahí están tus problemas de compatibilidad.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo