Compatibilidad mbox 1

rufus_can
#1 por rufus_can el 20/08/2007
Quisiera saber si la mbox 1 tiene problemas de compatibilidad con los intel mac... En principio pensaba que sería con cualquier operativo y cualquier equio, pero alguien me previno que podría tener problemas con los nuevos intel mac... Eso es ciertto??? Funciona bien con cualquier versión de pro tools??? Gracias
Subir
Hare
#2 por Hare el 20/08/2007
Yo uso una mbox 1 con un imac intel core 2 duo y protools 7.3 y funciona perfectamente :D

Un saludo,

Hare
Subir
rufus_can
#3 por rufus_can el 21/08/2007
gracias... alguien tiene otra experiencia...
Subir
ManSon
#4 por ManSon el 22/08/2007
Esta es la tabla de compatibilidad que te interesa:

Alguien escribió:
Pro Tools LE 7 for Intel-based Macs


Pro Tools LE 7.3 and 7.3.1:
(003 Factory, 003 Rack, Mbox 2 Pro, Mbox 2, Mbox 2 Mini, Mbox, Digi 002, Digi 002 Rack) are officially supported on Mac OS X 10.4.8 and 10.4.9 for Intel-based Macs

Pro Tools LE 7.1.1:
(Digi 002, Digi 002 Rack, Mbox 2, Mbox 2 Mini, Mbox) and Pro Tools LE 7.1.3 (Mbox 2 Pro) are officially supported on Mac OS X 10.4.6, 10.4.7, and 10.4.8 for Intel-based Macs

Pro Tools LE 7.1.1 and 7.1.3 will not install or run on PowerPC-based Macs,

Alguien escribió:
Pro Tools LE 7.1 and earlier will not run on Intel-based Macs


Un saludo
Subir
rufus_can
#5 por rufus_can el 24/08/2007
mil gracias....
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo