Compatilbe Logic 8 con 10.5.7

#1 por Davide77 el 05/06/2009
Hola buena quisiera saber si Logic 8 es compatible con el update 10.5.7 de Leopard Para Mac X, pues antes de comprarmelo, quisiera seciorarme de que no me va a dar problemas como con Pro tolls , que he tenido que actualizarme al 8 para que me fuera medio, medio,....y me detectara la digi 003 rack . Gracias
Subir
#2 por Malve el 07/06/2009
No vas a tener ningún problema, 100% compatible.
Subir
#3 por Davide77 el 07/06/2009
Joder Igualito que Pro tolls, que da porblemas por todos lados....Gracias Hombre...
Subir
#4 por neuralnoise el 07/06/2009
el protools va mucho mejor con el combo 10.5.7. que con el anterior que no tiraba ni para atras
Subir
#5 por Davide77 el 07/06/2009
Entonces el porblema de que es de la actualizacion del sist operativo del mac o del sofw de pro tolls???Pues yo tengo el 10.5.7 y no me va muy bien que digamos. el combo 10.5.7 que es un parche actulizado del 10.5.7???, que hay que reinstalar todo de nuevo cuando se instala el combo 10.5.7???
Subir
#6 por neuralnoise el 07/06/2009
ni idea, protools es una loteria a mi con el 10.5.6 no me tiraba y ahora estoy grabando una cosas con el y me va mucho mejor con la actualizacion de leopard al 10.5.7
lo del combo es como se le llama alas actualizaciones de mac osx, no hace falta reinstalar nada se intalar solo, pero te digo que el problema siempre es de protools, mac osx va como la seda con todo, pero a protools le le cuesta ser estable
Subir
#7 por Davide77 el 07/06/2009
Ok...Por eso digo yo compre el Mac hace poco con el 10.5.7(Leopard), por cierto sabes algo de las actualizaciones "cs jpdate" de Pro tolls corrigen algunos errores ?? No se si instalarlo..No vaya a ser que vaya peor....


http://www.digidesign.com/index.cfm?lan ... emid=37053
Subir
#8 por neuralnoise el 07/06/2009
yo tengo la cs1 y cs2 y no note niguna diferencia la verdad
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo