Compre un Rolan xps 30 y no se como utilizarlo.

DARWIN
#1 por DARWIN el 01/04/2018
Hola estimados usuarios de este grandioso foro. bueno resulta que nunca he utilizado ni teclados ni sintetizadores solo utilize los virtuales que trae el fl studio. y tengo un problema con este sintetizador resulta que lo probe al compralo todo estaba bien el sonido normal reproducia. los efectos tambien reproducian . pero al llegar a mi casa lo enciendo y resulta que no me vota sonido y mi pregunta seria ¿si es necesario conectarlo a un parlante o configurar algo ? para que reproduzca sonidos o el sintetizador esta mal . por cierto lo compre nuevo ¿ QUE DEBERIA HACER?
Subir
El espíritu tonal
#2 por El espíritu tonal el 01/04/2018
DARWIN escribió:
no me vota sonido ... ¿es necesario conectarlo a un parlante o configurar algo ?

:shock: Imagino que estás de coña... ¿no?
Subir
kamikase ♕ ♫
#3 por kamikase ♕ ♫ el 01/04/2018
#2 yo creo que no.
Mire su perfil.

De la salida de audio del Roland lo conectas a un amplificador de audio ya que tiene salida de línea, y el amplificador de audio debe estar conectado a parlantes que soporten la potencia del amplificador en ohms y rms.
Queda más o menos claro?

Subir
DARWIN
#4 por DARWIN el 01/04/2018
kamikase ♕ ♫ escribió:
#2 yo creo que no.
Mire su perfil.

De la salida de audio del Roland lo conectas a un amplificador de audio ya que tiene salida de línea, y el amplificador de audio debe estar conectado a parlantes que soporten la potencia del amplificador en ohms y rms.
Queda más o menos claro?
kamikase ♕ ♫ escribió:
De la salida de audio del Roland lo conectas a un amplificador de audio ya que tiene salida de línea


¿ UN FAVOR ME PODRIAS DECIR COMO SE LLAMA EL CABLE PARA CONECTARLO AL AMPLIFICADOR. PARA COMPRARLO YA QUE NO VINO INCLUIDO?
Subir
kamikase ♕ ♫
#5 por kamikase ♕ ♫ el 01/04/2018
Al cable le puedes poner el nombre que quieras, pero en la tienda debes pedir un cable de buena calidad TS.
Si quieres evitar problemas de ruido, puedes comprar un cable TRS. No hará cortos en ningún conector balanceado.

Ese cable (deben ser dos, uno para el izquierdo y otro al derecho) los debes conectar a dos amplificadores (para ambos canales estéreo) o sólo uno si sacas por el que dice "LINE OUT/MONO.

Si tienes un amplificador estéreo puedes hacer o comprar un cable T, conectas los conectores TS al teclado a salidas L y R, y la punta TRS al amplificador por el conector STEREO IN. Si el amplificador es estereo de entradas individuales debes utilizar dos cables a cada salida y cada entrada y los cables a utilizar son los cables TS O TRS a cada canal correspondiente.

Complicado... se entendió?
Subir
DARWIN
#6 por DARWIN el 01/04/2018
kamikase ♕ ♫ escribió:
Al cable le puedes poner el nombre que quieras, pero en la tienda debes pedir un cable de buena calidad TS.
Si quieres evitar problemas de ruido, puedes comprar un cable TRS. No hará cortos en ningún conector balanceado.

Ese cable (deben ser dos, uno para el izquierdo y otro al derecho) los debes conectar a dos amplificadores (para ambos canales estéreo) o sólo uno si sacas por el que dice "LINE OUT/MONO.

Si tienes un amplificador estéreo puedes hacer o comprar un cable T, conectas los conectores TS al teclado a salidas L y R, y la punta TRS al amplificador por el conector STEREO IN. Si el amplificador es estereo de entradas individuales debes utilizar dos cables a cada salida y cada entrada y los cables a utilizar son los cables TS O TRS a cada canal correspondiente.

Complicado... se entendió?
Gracias .si entendi
Subir
Brando
#7 por Brando el 19/04/2019
Hola!!!

Tengo un sintetizador igual y tengo un problema
Lo que pasa es que cuando conecto el sinte a la consola y estoy tocando con el grupo, hace cortos con el sonido en general y el sonido se baja y se sube y se escucha muy feo el teclado

Esto les ha pasado o tiene alguna falla el sinte (lo compre nuevo)
También me podrían recomendar un amplificador para este teclado?

Ayudenme!!!
Subir
kamikase ♕ ♫
#8 por kamikase ♕ ♫ el 19/04/2019
Revisa el cable de alimentación eléctrica.
Algo debe estar haciendo mal contacto.
Subir
Brando
#9 por Brando el 19/04/2019
No, no es eso
No se si sea por la potencia del sinte o algo pero siempre pasa eso
Subir
kamikase ♕ ♫
#10 por kamikase ♕ ♫ el 19/04/2019
Raro.
Subir
RaulMX
#11 por RaulMX el 20/04/2019
Eso a veces pasa con los cables de mala calidad que se degradan muy rápidamente.

También cuando el fader de volumen necesita limpieza, si el sinte estaba en aparador quizá haya tenido tiempo ahí y tenga polvo el control de volumen.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo