Conectar DAT D5 to uphoria 1820

Solucionado
moogi
#1 por moogi el 22/10/2023
Hola, necesito conectar un DAT Fostex D5 con salida digital XLR y salida optica a una tarjeta Behringer Uphoria 1820, con entrada rca spdif.
Podéis ayudarme con el cable que necesitaría?
Gracias.
Subir
OFERTASVer todas
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
Solución elegida por el creador del hilo (moogi)
pablofcid mod
#2 por pablofcid el 22/10/2023
La conexión óptica en UPhoria 1820 sirve tanto para ADAT (y sus hasta 8 canales) o SPDIF (que solo lleva un par estéreo L/R). Así que puedes usar un latiguillo de fibra entre la salida óptica de tu DAT Fostex D5 (que usa formato SPDIF) y la entrada ADAT/SPDIF de tu Uphoria. El resto ya es configurar cada cosa como debe (asegurar que la Uphoria aplica formato SPDIF en la conexión óptica, revisar quién actúa como máster de reloj, etc.).
También podrías usar la conexión SPDIF Out sobre XLR de tu D5 y convertirla a RCA para llevarla a la conexión RCA SPDIF In de tu Uphoria, pero es un engorro de adaptadores y cables, y quizá tengas que rebarjar el nivel (la señal en el XLR es bastante más intensa que lo que espera recibir el RCA, así que un atenuador de entre 9 y 15 dB quizá podría llegar a necesitarse).
Subir
1
moogi
#3 por moogi el 22/10/2023
He conectado los equipos a través de un cable de fibra pero en el DAT suena distorsionado, sabéis que puede arreglarlo?
Subir
pablofcid mod
#4 por pablofcid el 22/10/2023
¿Cómo los has conectado exactamente? Además... ¿no era pasar el out del DAT al In del Uphoria?
Mira si los tienes bien sincronizados, por si acaso. Uno debe ser el master y otro slave.
Subir
moogi
#5 por moogi el 22/10/2023
He conectado por fibra el digital out del D5 al ADAT in del Uphoria, he seleccionado en el Uphoria el control SPDIF y en el DAW (Cubase) he creado un canal de audio con la entrada proveniente del SPDIF del Uphoria.
Subir
moogi
#6 por moogi el 22/10/2023
Ya está resuelto, era la frecuencia de muestreo, estaba incorrecta en el controlador Uphoria, al establecerla en 48 Khz. Todo resuelto.
Gracias Pablo por tu ayuda.
El hilo puede cerrarse.
Un saludo hispasónico.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo