Conexion analogica Rosetta 200 con PT HD.

Terex
#1 por Terex el 08/08/2008
Hola,el caso es que trato de conectar un HD con un rosetta (port primary
a core a traves del digilink) por analogico y la verdad es que hasta el
momento no lo consigo.

Veras,la conexion es la siguiente,del out del previo al in del rosetta del out
de este a la mesita,sencilla.

Como es obvio al pulsar el "rec" de PT,este graba,pero no se escucha a traves
de la mesa ni señal de ello hay en la salida del rosetta,aunque los vumetros del
PT si que indican señal cuando la hay y has pulsado el "play".

¿Porque al Rosetta 200 PT lo reconoce unica y exclusivamente como un 192
pero digital?.

Pues en el mezclador tomando una tira estereo por ejemplo A 1-2 in A 1-2 out creo
yo que seria lo correcto,, pero ya me diras cuando abres el hardware/setup y opcion
analogica no encuentras.

Se me olvidaba la version del software es 6x y dar las gracias a quien corresponda.
Subir
--22882--
#2 por --22882-- el 08/08/2008
HOLA,
PT HD , siempre reconoce los apogee como 192 digitales.
Yo en mi caso utilizo un prism y un rosseta 800.
Yo tmb me volví loko.
En el setup de protools, debes encontrar la respuesta a tu problema, en mi caso, el apogee al ser el esclavo, por decirlo de alguna manera, lo veo como in-s B1, B2, ..
y los del prism como A1, A2,....
mira el setup de protools, tanto en en in-s, como outs....
y define los dos canales del apogee como salida...
Si persiste el problema, hazmelo saber e intentare marcarte los pasos...
Ahora estoy en casa y mi memoria para los nombres de los menus es nefasta...
Un saludo!!!!
Asier.
Subir
--22882--
#3 por --22882-- el 08/08/2008
ah!!!!
y en el apogee elige de que manera quieres que salga, es decir, en el propio aparato, dile que la salida sea analógica.....
seguramente ya lo havbras hecho....pero por si acaso....
up!!!
Subir
Terex
#4 por Terex el 09/08/2008
Gracias pues zubel,ahora cuando pueda lo vere en el equipo,
entiendo pues que tendria que ser A 1-2 tomando una pista
estereo,que es lo que hasta ahora he hecho y habiendo con-
figurado si deseo que sea por analogico ello tambien en el
200 ¿es eso no?.
Bien pues voy al setup/hardware e in y out analogica no se
encuentran,es mas en el manual instrucciones x-HD de la
tarjeta V2.0 en su pag 6 si que es cierto que se puede configurar,
de todas maneras cuando pueda mirarlo fisicamente y comprobar,
repito lo vere,gracias por el aporte.
Subir
Terex
#5 por Terex el 13/08/2008
Asunto resuelto,el tecnico me lo ha indicado con paciencia
y amabilidad propia mostrandome lo que era.
-La opcion de entrada,"analog".
-La opcion de salida "option" no la "analog".

Explicandome que al tomarse la opcion "analog" grababa,pero
no escuchaba lo que se grababa.
Ademas indicandome desde un principio que:

-Rosetta X-HD para mi uso no necesita descarga alguna y tanto en la
version 6x como la 7x de PT HD,funciona.
-El Rosetta es reconocido por PT como un 192 digital aunque sus
i/o sean realmente..... siendo solo este el método que utiliza
Apogee para que PT reconozca el X-HD,opción de tarjeta.
-Aunque no necesariamente se puede actualizar el firmware x-HD
tarjeta con la version 2.07
Subir
--22882--
#6 por --22882-- el 14/08/2008
ok, terex , gracias por aportar la solucion....no todo el mundo lo hace, un saludo!!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo