X

Hoy a las 19:00 No te pierdas el estreno de Conectados con el ingeniero de mastering Xergio Córdoba

Conexión hardware externo a Protools 12 con octopre

xasBass
#1 por xasBass el 25/01/2021
Buenas

Tengo una Interface Focusrite sacarlett 18/20 3gen y he ampliado esta con una Focusrite clarett octopre conecatadas ambas por ADAT (I/O)

A parte de la expansión de previos, quería conectar una serie de aparatos hardware desde el octopre y usables en Protools a modo de insertos (EQs/COMPs)

La duda me surge en como debo conectar este Hard al octopre.

¿Debo hacerlo con un cable TRS ST a dos monos usando los inserts del octopre? (lo cual es interesante porque evito el previo)
o
¿debo comprar un cable DB25 a 8 TRS y conectar estos a los inputs del hardware y las salidas de dicho hard a los imputs pertinentes del octorpre?).


Gracias
Subir
xasBass
#2 por xasBass el 27/01/2021
¿Nadie me puede ayudar?
Subir
lespaul
#3 por lespaul el 27/01/2021
Buenas, la opción de los insertos no la entiendo. Estos están en la ruta de entrada por lo que no creo que puedas acceder a ellos sin pasar por la entrada de línea/micrófono.

Yo saldría a los hierros y entraría por las entradas de línea, la segunda opción que has mencionado.
Subir
xasBass
#4 por xasBass el 28/01/2021
Muchas gracias
No sé... como entra el audio por el digital del protools creia que quizas lis inserts hacia el loop a modo de
Input adat --》inserts--》retorno por out adat a ptotools
Pero imagino que será como dices
Mil geacias
Subir
lespaul
#5 por lespaul el 28/01/2021
Es que los insertos están en la ruta del previo, para lo que quieres usar el octopre no te sirven, a no ser que quieras poner un inserto al inserto... :mrgreen:
Subir
xasBass
#6 por xasBass hace 2 semanas
Buenas
por fin he podido montar las conexiones. Lo hice como me sugirio @lesPaul y pese a que tiene buena pinta el sonido no llega a ptotools al hacer el inserto.

Las coneciones:
Inserto en i/o 3 adat en pista de protools.
De mi focusrite 18i20 al clarett octo por adat
En clarett el interruptor adat to line a on
Los out analogicos por el conector sub25 a un patch
Del patch a un compresor
El retorno del compresor al patch
Del patch al input 3 del clarett octo
Del octo al interface focusrite por el adat out de nuevo.
Y de aqui deberia entrar al protools.

Pero no llega el audio (se corta el sonido al hacer el insert)
Si sigo la señal veo que al compresor llega señal.
Tambien veo que el octopre tiene señal en el canal 3 input... por lo que el retorno del comp llega ok.
El problema està en el retorno de adat o de la config del protools... pero no se que mirar.

¿¿¿Una ayuda please???

PD He canviado los cables adats de orden que no estubiera uno chungo ... pero sigue perdiendose la señal en el mismo punto...por lo tanto ambos cables funcionan
Subir
lespaul
#7 por lespaul hace 2 semanas
xasBass escribió:
El problema està en el retorno de adat o de la config del protools... pero no se que mirar.


Verifica que el retorno en pro tools sea correcto, sino recuerdo mal es una lata porque los números en el i/o deben de ser iguales para salidas y entradas.
Subir
xasBass
#8 por xasBass hace 2 semanas
Eco.
Al tener 10 salidas analógicas y ocho entradas al mapear la focustite en protools los canales quedaban desplazados. ... a parte entte medio tambien metia el spdif aun sin estar conectado...
Tan fácil como remapear las salidas de los inserts al canal que realmente interesaba.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo