Conexión Vestax PMC 280 a Genelec 8330 APM

dcdsoundsystem
#1 por dcdsoundsystem el 01/02/2019
Hola! Os escribo para pedir algo de ayuda porque me estoy volviendo un poco loco.

Cuando conecto la salida (balanceada en XLR) de mi mesa Vestax PMC 280 a la entrada (balanceada en XLR) de mis Genelec 8330 APM noto ruido y pérdida de señal, como si en la práctica hubiese hecho la conexión entre una salida no balanceada y otra balanceada de manera incorrecta. No entiendo el motivo puesto que estoy conectando con cables XLR, el diagrama de la Vestax muestra el pin2 como el hot (y nada más) y en los Genelec tengo pin2+, pin3- y pin1 a tierra. La impedancia de carga de los Genelec según lo que pone en el manual son 10kOhm. La Vestax también tiene salidas unbalanced y podría conectar de ahí a las balanced de las Genelec haciendo un empalme RCA a XLR, pero me gustaría poder conectar las dos tomas balanceadas tal y como están sin notar el ruido y la pérdida de señal que noto.

Espero que me podáis echar una mano si alguien se ha visto en un caso similar o tiene los mismos equipos.

Muchas gracias!
Subir
CLP
#2 por CLP el 05/02/2019
prueba poniendo un par de cajas de inyección Di´s a ver si se te quita el ruido...si funciona ya sabes..o son los cables xlr canon o son las salidas de la mesa Vestax
Subir
dcdsoundsystem
#3 por dcdsoundsystem el 06/02/2019
Gracias! He probado con varios cables XLR, todos soldados igual. O sea que puede ser de las salidas balanceadas de la Vestax...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo