Conexiones microkorg y electribe

werterin
#1 por werterin el 18/10/2007
Hola, supongo que será una pregunta estupida pero ahi va, tengo dos cables midi y nose como conectar estas dos makinas para que suenen las dos por separado, osea que conectado una makina a los monitores y la otra a la otra makina suenen cada una como suenan,no se que estoy armando que a veces no suenan ni una ni otra otras el sinte suena raro,otras el sinte como la electribe mas o menos,otras de otro modo,etc...
soy un inutil.. :(
Subir
pobrewill
#2 por pobrewill el 18/10/2007
Bueno, si lo que quieres es que cada una suene por separado, no tienes que utilizar cables midi, eso sería para sincronizarlas o para que una sea esclava de otra.

Lo que tienes que hacer es conectar con un cable de audio la salida de la electribe al In que tiene el microkorg, y el microkorg a los monitores. Para que el microkorg no te procese el sonido de la electribe y sunen los dos "limpios" el MicroKorg tiene un parámetro que creo que se llema Bypass o algo así y que hace que el sonido que entra por el audio IN salga directo por el audio out, (en el manual viene el nombre),así tienes las dos señales de audio mezcladas en una, después, ya si te apetece hacer marcianadillas pues puedes filtrar el audio de la electribe con el microkorg y siempre sale alguna cosa graciosa...
Subir
werterin
#3 por werterin el 18/10/2007
gracias!
tendre que ir a comprar el cable.
Subir
PETZOO
#4 por PETZOO el 23/10/2007
Viendo lo que quieres conectar se me habia ocurrido otra forma de conectarlas que te puede molar.O por lo menos yo las conectaria asi.

MAQUINA SALIDA ---> MAQUINA ENTRADA
MIDI OUT MICROKORG MIDI IN EMX (CABLE MIDI)
SALIDA SONIDO MICROKORG ENTRADA AUDIO IN SONIDO (CABLE DE AUDIO)
SALIDA EMX AUDIO (output) ALTAVOCES,MESA MEZCLAS...

Ahora:

1) Vamos a poner los canales MIDI bien: para ello pulsa el botón MIDI de la EMX,
vete hacia abajo (pone en la pantalla "MIDI Ch" y un numero que es el numero de canal MIDI de esa parte),
pulsa cualquier boton de la parte de bateria y le pones el numero de canal 10, luego pulsa el de sinte 1 y le pones el 1 y asi con el 2 el canal midi 2 y el 3...hazlo con todos. COn lo que te quedara:

BATERIA EN EL CANAL 10
SINTE 1 EN EL 1
SINTE 2 EN EL 2
SINTE 3 EN EL 3
SINTE 4 EN EL 4
Y SINTE 5 EN EL CANAL 5

IMPORTANTE: Dale ahora a WRITE 2 veces para guardar los cambios.

2) Vamos a hacer que la EMX "escuche" al MICROKORG:
PULSA EL BOTON MIDI
Ahora deja pulsada la tecla SHIFT y pulsa el numero 12 (aparece la palabra FILTER).
Pulsa denuevo el 12 para entrar
con la rueda lo pones asi XXXO.(asi solo ecuchara las notas para mas informacion echa un vistazo al manual)
Pulsa denuevo el 12 para aceptar.

IMPORTANTE: Dale ahora a WRITE 2 veces para guardar los cambios.

3)Poner la EMX como esclava de tiempo MIDI (si lo manda el MICROKORG).
PULSA EL BOTON MIDI (Aparece en la pantalla "Clock")
Y le pones el valor en AUTO.

IMPORTANTE: Dale ahora a WRITE 2 veces para guardar los cambios.

4)Configurar el Canal del MIcrokor: (no tengo el Microkorg asi q esto puede variar un poko), lo que te digo esta en la pagina 49 del manual en AJUSTES MIDI (mirate lo de cambiar el canal que esta al principio.

Para ello cambia el canal al numero 6 para que solo suene el MICROKORG y a los numeros 1-5 y 10 para manejar las partes de la EMX.

5)Sonando:
Pulsas en la EMX el boton AUDIO IN THRU y ya suena el MICROKORG (si ves q te suena distorsionado o mal el MICROKORG tienes que darle a la palankita que hay junto a la entrada de sonido de la EMX por detras de la makina y lo pones en LINE)tendras q pulsar este boton cada vez q enciendas la EMX y ajustar el volumen con eel knob AUDIO IN LEVEL.

Con esto consigues que el EMX "escuche" el midi del microkorg y puedas tocar usandolo en vez de las teclas chungas de la EMX.El microkorg como teclado maestro de la EMX

(Esto no se si funcionaria) que la EMX y el microkorg vayan a compas los arpegiadores y todo mandando el tiempo el microkorg.

Tambien puedes meterle los efectos de la EMX a los sonidos y el vocoder del microkorg usando el tipo de sinte audio in comb y quitando el boton audio in thru.

Espero que por lo menos lo pruebes, si tienes alguna duda agregame a aillo@hotmail.com (me molaria saber como t va si lo pruebas) y no haberme hartado de escribir pana.

Un saludo.
Subir
werterin
#5 por werterin el 27/10/2007
ei gracias,no estaba y no pude contestar antes!
Subir
werterin
#6 por werterin el 27/10/2007
tengo que ir a comprar el cable jack,cuando lo tenga provaré todo y te comento!
Subir
werterin
#7 por werterin el 06/11/2007
hola aillo, ya empece con esto y te comento lo que ocurre:

bueno lo primero la mia es esx no emx,asi que solo tiene "2" sintes no 5.

Aver mi primera duda es cuando te refieres a

SALIDA SONIDO MICROKORG ENTRADA AUDIO IN SONIDO (CABLE DE AUDIO

salida sonido microkorg cual es? la de los cascos o la output mono/l?


Y bueno,lo importante,he seguido al pie de la letra todo aunque algunas teclas cambian di con ellas y lo hice todo,pero el microkorg no suena con su sonido.

asigne la parte de bateria como midi 10 y cuando pongo el midi 10 en el microkorg suena en el micro y en la elctibe las partes de bateria, lo mismo pasa cuando asigne al sinte 1 el midi 1 y al sinte 2 el midi 2, hasta ahi bien,pero cuando pongo en el micrkorg el canal midi 3 ( porque solo hay dos sintes en la esx,aunque en los otros canales midi:4,5,6... no suena tmapoco) no suena nada...

alguna idea?
gracias
Subir
PETZOO
#8 por PETZOO el 07/11/2007
En cuanto a conectar el microkorg a la Electribe tienes q sacar el sonido del L y R del microkorg y enchufarlo a la entrada AUDIO IN de la electribe.
Seguramente te haga falta un cabler de doble Jack mono a Jack estereo.
Existen unos cables que los venden que van de doble jack mono a doble rca y entonces le incorporas un conector de rca a minijack y otro de minijack stereo a jack estereo.Asegurate de que estos ultimos son stereo (osea tienen dos rayitas negras en el conector)

Imagen no disponible


Si no te suena el microkorg cuando tocas en otro canal es que ese cable o lo tienes mal conectado o no le has dado al boton de AUDIO IN THRU de la electribe o no le has subido el volumen a VOLUMEN AUDIO IN .


Un saludo.
Subir
werterin
#9 por werterin el 07/11/2007
ahora solo tengo un cable de solo un jack por cada lado pero supongo que poniendolo en audio in de la electribe y en mono del micro y luego en la electribe cambiando el audio in a mono,en vez de stereo,funcionaria...
Sigue sin funcionar acaso de que por narices tenga que ponerlo en stereo...
boton audio in tru puesto, el volumen del audio in al tope, tambien la rosca del microkorg d ela parte de audio in 2 y en line..
i dont knowww
Subir
PETZOO
#10 por PETZOO el 07/11/2007
¿Cuando te suena el microkorg?
¿A donde tienes enchufado la mesa de mezclas o los altavoces?
Subir
werterin
#11 por werterin el 08/11/2007
ya te agrege,pero te pongo que tengo enchufado a la etapa de potencia que tiene dos altavoces.
el mictrokorg suena en midi 1,2 y 10,los dos sintes y la bateria(la gama)
Subir
Paulus Baneado
#12 por Paulus el 08/11/2018
Hola. ¿Y para pasar el sonido de un sinte por la Electribe? Mi sinte no tiene salida auxiliar, solo jacks.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo