Configuracion MIDI.

  • 1
musiksman
#1 por musiksman el 10/11/2017
Hola a todos, adjunto una foto de mi ordenador, tengo un macbook pro touchbar, para conectar mi controlador midi edirol pcr 500 en el manual indica como hacerlo a mano, me dice que habra 5 dispositivos y luego me indica como conectarlo, pero desde un puerto a otro no se conecta, sin embargo al dispositivo de arriba q pone keystation 32 q es un teclado midi version mini que n ace falta drivers ni nada, a ese si me permite conectar cualquier dispositivo nuevo que añada, mi deducion es que me hacen falta alguna salida en la parte inferior de cada dispositivo, como puedo hacerlo? gracias,
Archivos adjuntos:
image1.jpeg
BBCode:
Subir
Ildecs
#2 por Ildecs hace 4 semanas
Hola, parece obvio, pero has instalado el driver correspondiente de tu controlador del SO que tienes en tu mac? Yo me he estado peleando con un tema midi hace poco también en mac y era porque no estaba instalando el driver correspondiente. Por si las moscas.

Slds.
Subir
musiksman
#3 por musiksman hace 4 semanas
Hola, he descargado los drivers de aqui https://www.roland.com/us/support/by_product/pcr-500/updates_drivers/

y la verdad que no entiendo mucho del tema y he instalado la que pone PCR Driver Version 1.0.0 for Mac OS X Mavericks (10.9) ya que tengo highr sierra y esta la 10.9 me parece como la ultima que tienen en la pagina...

Lo tengo desde hace 9 años pero lo usaba en windows, tambien hay estos drivers PCR-300/500/800 System Update Ver. 1.05 y no se si seran para actualizar un poco el controlador midi etc...


Gracias,
Subir
Ildecs
#4 por Ildecs hace 4 semanas
No lo sé a ciencia cierta, pero creo que ese driver, aunque sea el último en la web, no es compatible ni con Sierra, ni high sierra. En la web de roland no está.

He visto una posible solución en otro foro y te la dejo por aquí por si quieres probar:

https://www.roland.com/us/support/knowledge_base/205113475/

En caso de no dar con la tecla me pondría en contacto con soporte de Roland.

Slds.
Subir
Ildecs
#5 por Ildecs hace 4 semanas
Otra cosa @musiksman, que no se si te arreglará nada, pero por probar. Según la foto que adjuntas en el primer post, veo que el nuevo dispositivo y el dispositivo del Key no están emparejados, para ello tienes que pinchar en el triángulo izq. del dispositivo inferior y arrastrarlo al triángulo izq. del dispositivo superior, ídem con los triángulos del lado derecho. Te creará como unas líneas que unen los dos dispositivos.

Slds.
Subir
musiksman
#6 por musiksman hace 4 semanas
Si, ese justamente es mi problema, que si puedo emparejar el keystation con un nuevo dispositivo, pero las instrucciones del pcr 500 me pone que añada 5 dispositivos nuevos y los conecte entre ellos como em indican ellos, es sencillo como lo pone, pero el problema es que todos los dispositivos que añado aparecen con los triangulos arriba y no puedo conectarlos entre ello...cual seria el metodo de poder ponerle triangulos en la parte inferior?


Gracias,
Subir
Ildecs
#7 por Ildecs hace 4 semanas
Quizás añadiendo puertos, cuando creas un nuevo dispositivo y le das a la opción de info en la venta, te deja crear más puertos y especificarle cuales son de entrada y salida. A lo mejor si veo el diagrama de instalación te pueda ayudar algo más.

Slds.
Subir
musiksman
#8 por musiksman hace 4 semanas
Añado, pero me lo crea todo arriba :(
Subir
Ildecs
#9 por Ildecs hace 4 semanas
Has probado esto del enlace que puse?

https://www.roland.com/us/support/knowledge_base/205113475/

Te dejo el enlace donde hablan de un problema similar:
https://www.logicprohelp.com/forum/viewtopic.php?t=127626
Subir
musiksman
#10 por musiksman hace 4 semanas
Lo probe hace una semana y no me funciono, pero ahora que voy a comenzar con los pasos de 0, esto deberia hacerlo una vez instalado los drivers verdad?
Subir
1
Ildecs
#11 por Ildecs hace 4 semanas
Creo que no, yo probaría a desinstalar el driver que tengas instalado, el de la versión de Maverick, ya que vas a instalar digamos que un driver genérico por así decirlo.
Subir
musiksman
#12 por musiksman hace 4 semanas
Ok, vale, y el driver genericoperdona que haga tanta pregunta pero tengo ya una saturacion en la mente x tanto tiempo sin conseguirlo...

Vale el driver generico tengo que descargarlo de la pagina de roland, instalarlo y luego hacer los pasos:

Press EDIT so it is lit. The display will indicate “EDIT.”
Use the VALUE knob to select “SYS,” and press ENTER.
Use the VALUE knob to select “SY10,” and press ENTER.
Use the VALUE knob to specify the desired USB MIDI driver type. Set this to "on" to use a Roland USB driver, and set it to "off" to use the built-in / generic MIDI driver on your computer.
Press ENTER on more time to return to Play mode.


Verdad?
Subir
Ildecs
#13 por Ildecs hace 4 semanas
No, por lo que leo, de Roland ahora mismo no tendrías que instalar nada, porque esta es la solución cuando no hay un driver que soporte tu SO.
Subir
musiksman
#14 por musiksman hace 4 semanas
En serio??? Entonces seria conectarlo y hacer los pasos??? luego se supone que ya deberia reconocerlo? y aparecer en el configurador midi de mi apple?
Subir
Ildecs
#15 por Ildecs hace 4 semanas
Pfff no sé, demasiado fácil, pero ahí pone una persona que le ha funcionado. :DDD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo