Configuración Traktor VMS4.1

Pablo
#1 por Pablo el 01/03/2014
Hola, tengo una VMS 4.1 con Traktor Pro2. Al configurar el audio no consigo que el sonido salga por los altavoces y también por los auriculares.
Uso de tarjeta principal la tarjeta del controlador y en Output routing / Internal pongo Master 1 y 2, Monitor 3 y 4. En principio, por lo que he leído, con eso tendría que valer para poder escuchar la música por los altavoces y por los auriculares, pero no es así. ¿Alguien que me pueda ayudar? Estoy desesperado...
Subir
djlasac
#2 por djlasac el 02/03/2014
repasate este tutorial

:birras:
Subir
Pablo
#3 por Pablo el 02/03/2014
djlasac escribió:
repasate este tutorial
ya había visto ese tutorial, solo explica como configurar el audio para que salga por los altavoces. No habla nada sobre los cascos...gracias de todas formas. A ver si alguien me da la solución
Subir
Chanfuz
#4 por Chanfuz el 28/03/2014
Hola compi, te adjunto unas capturas de mi configuración. Tengo el mismo equipo que tú, así que espero que te ayude.
Archivos adjuntos:
Captura audio setup.png
BBCode:
Captura output routing.png
BBCode:
Captura input routing.png
BBCode:
Subir
djlasac
#5 por djlasac el 28/03/2014
chanfuz escribió:
te adjunto unas capturas de mi configuración

chanfuz,perdona la intromisión,pero no entiendo porque en el imput routing tienes el deck A como salida?
yo tengo como salida el imput fx send,y en mix recorder asignada la fx send y asi grabar con traktor.
Subir
Chanfuz
#6 por Chanfuz el 29/03/2014
Si te digo la verdad, no tengo ni idea de por qué lo tengo así. El input tengo entendido que es para grabar; soy principiante aún y hay cosas que no consigo entender, pero probando y probando configuraciones, así funcionaba, por lo que así se quedó hasta ahora jeje.

Lo has probado así?
Subir
djlasac
#7 por djlasac el 29/03/2014
#6
no lo he probado con tu configuración,pero me estraño ver lo en el deck A solo,asi traktor solo te graba el deck A supongo.corrigeme si me equivico.pero si lo activas solo en el send fx,te graba los 4 canales.yo llevo unos años teniendo esta configuración que saque de un tutorial de youtube,tengo la vms4.1 traktor.la uso con dos decks en modo analogico y dos decks con traktor y me graba todo perfecto.
:birras:
Subir
djlasac
#8 por djlasac el 29/03/2014
Subir
Chanfuz
#9 por Chanfuz el 30/03/2014
Tal y como lo tengo me graba los canales A y B, lo tengo comprobado. Y creo que el C y D también los graba
Subir
djlasac
#10 por djlasac el 30/03/2014
#9
quizás se pueda tener de varias maneras,yo lo tengo como el video que puse.
un saludo y a darle caña. :dj:
Subir
Electrik Peter
#11 por Electrik Peter el 13/10/2017
hola grupo, yo también tengo problemas en la grabación, he probado con las 2 opciones que he visto por aquí...pero cuando grabo, no se escucha nada...sabríais decirme cual puede ser el problema...??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo