Configurar Edirol UA-25

  • 2
Antoine
#16 por Antoine el 06/12/2007
Por ahora no me deja abrir MP3s el tal amarok. De todas formas seguiré cacharreando a ver qué consigo.

Muchas gracias por tu ayuda
Subir
OFERTASVer todas
Antoine
#17 por Antoine el 06/12/2007
Eureka!

Por fin... Creo que ya puedo hacer con Linux todo lo que hacía con Windows! Ahora a aprender a manejarlo mejor.

Muchas gracias por la ayuda
Subir
TheFlowerKing
#18 por TheFlowerKing el 06/12/2007
Posiblemente puedas hacer más.

Ya irás contando/compartiendo tus experiencias con la UA25

salud!
Subir
modulay
#19 por modulay el 07/12/2007
Pues ahora soy yo quien vuelve con problemas :(
Para las aplicaciones que hacen uso de jackd todo marcha mas o menos bien,tanto audio como midi.
He cambiado a ubuntu 7.10 y parece que tengo el mismo problema que tenía Antoine,no consigo que los reproductores multimedia saquen el sonido a través de la tarjeta usb.
Cuando pulso el botón "Prueba" en la sección "dispositivos" de las preferencias de sonido (con la opción USB Audio seleccionada) se llega a escuchar el tono por un instante,pero acto seguido se detiene y se cierra el cuadro de diálogo.
Lo mismo ocurre al poner a reproducir a Amarok,por ejemplo,supuestamente configurado para sacar el audio por la Edirol....al darle al play,se cierra
¿a qué se puede deber esto?
Subir
modulay
#20 por modulay el 07/12/2007
Pos no ibas mal encaminado con lo del modo Advance,FlowerKing...ha sido desactivarlo y desaparecer el problema.Pero claro,asi no dispongo de midi :(
Con ubuntu 6.10 no me ocurría esto,ha sido actualizar y liarse la tangana.
Estamos apañaos...
Subir
TheFlowerKing
#21 por TheFlowerKing el 07/12/2007
A malas y si no tienes problemas de espacio o puertos te pillas un interface MIDI USB soportado por linux (creo que hay un edirol bien de precio, ) y a tirar millas...
Subir
Christian
#22 por Christian el 27/01/2021
Hola. Tengo problemas cuando uso Reason 5 con Edirol UA-25EX. Graba y reproduce, pero a la hora de reproducir audio, este hace drops y cracks. Uso Win10, Memoria Ram de 24GB. Recientemente usaba 2GB de RAM y no me daba ese problema. Ya he hecho todas las posibles combinaciones con los drivers y sigo teniendo el mismo problema. Alguna sugerencia? Gracias
Subir
igny
#23 por igny el 28/01/2021
Christian escribió:
Uso Win10
Saludos Christian. Es un foro de linux. No tenemos drivers para linux.

Salut
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo