Consulta de Chip de Doepfer A-103

Solucionado
Pablo M. - Sullibass
#1 por Pablo M. - Sullibass el 06/05/2022
Hola

Una vez compré un filtro A-103 y quien me lo envió me dejó puesto el bus al revés, lo conecté nada mas sacarlo de la caja (no lo comprobé, ni se me ocurrió que viniese mal conectado, mala suerte), y se me frió un chip
Parece que fue solo un chip, que hasta se partió pero no veo más componentes dañados
Quiero probar si se puede recuperar, lo compro y lo sueldo

A ver si alguien me puede decir qué chip es.
en el manual no sale, y como se ha frito y partido, no se lee
En la foto adjunta se ve a la izquierda, 8 patas, cuatro a cada lado

y si ya sabéis donde lo puedo comprar, lo agradeceré el doble.

PD: comprobad siempre las conexiones de los Doepfer... XD
Archivos adjuntos ( para descargar)
a-103.jpg
Subir
Solución elegida por el creador del hilo (Pablo M. - Sullibass)
Ruido genérico
#4 por Ruido genérico el 06/05/2022
Hola Pablo, el doepfer A-103 (diode ladder) monta un chip mc1458, tal vez sea ese?

*Con ocho patas
OFERTASVer todas
  • -37%
    Behringer SU9920
    69 €
    Ver oferta
  • -26%
    Audix FP-7 F9 Drumset 70th Bundle
    444 €
    Ver oferta
Alexmx03
#2 por Alexmx03 el 06/05/2022
La foto es de tu filtro? No veo dañado ningún chip y no sé si será por la perspectiva de la foto pero parece que hay algún condensador un poco hinchado, a ver si tienes suerte y algún hispasonico que lo tenga pueda mirarlo y venga con serigrafía (a veces no viene o cambian las referencias). Tampoco sería mala opción escribir a doepfer, contarles lo ocurrido y que te especifiquen la referencia del componente, además si es el que aparece ahí en el zócalo cambiarlo es muy muy sencillo al estar así puesto.
Subir
Pablo M. - Sullibass
#3 por Pablo M. - Sullibass el 06/05/2022
#2 ah no, es una foto generica del producto

no soy tan buen fotografo :-D
Subir
Ruido genérico
#4 por Ruido genérico el 06/05/2022
Hola Pablo, el doepfer A-103 (diode ladder) monta un chip mc1458, tal vez sea ese?

*Con ocho patas
Subir
Pablo M. - Sullibass
#5 por Pablo M. - Sullibass el 06/05/2022
#4

pues tiene toda la pinta

es un componente común, asi que será fácil de encontrar en tienda de electrónica

voy a ver si lo confirmo de alguna manera

gracias
Subir
1
Ruido genérico
Pablo M. - Sullibass
#7 por Pablo M. - Sullibass el 06/05/2022
y justo hace unos minutos me responden de doepfer:

we are sorry about the problems with the module. In the A-103 an MC1458 is used. But also TL082 or TL072 should work.
But cannot be ruled out that also one or more of the transistors have been damaged.
Subir
Ruido genérico
#8 por Ruido genérico el 06/05/2022
Pablo M. - Sullibass escribió:
In the A-103 an MC1458 is used. But also TL082 or TL072 should work
Que bueno, Suerte soldando, si tienes mano y un tester seguro que lo arreglas. Un saludo.
Subir
nokulture
#9 por nokulture el 06/05/2022
#1

Joer! Que mala suerte!

Suerte que entre los compañeros y doepfer te han dado la respuesta.

Mucha suerte con la soldadura :)
Subir
Synclavier
#10 por Synclavier el 23/05/2022
nokulture escribió:
Mucha suerte con la soldadura


En la foto parece que el MC1458 va montado en un zócalo, si es así no es necesario soldar.

f63714ff5def6711df353b0a8013c-4840875.jpg
Subir
Pablo M. - Sullibass
#11 por Pablo M. - Sullibass el 23/05/2022
#10

Si bueno. Asi es. Lo unico que el zocalo se habia fundido. Asi que si que habia que soldar.

Lo cambié , tb el estabilizador, y nada. No chuta. Asi que lo he dejado de decoración. En fin. Gracias a todos
Subir
Synclavier
#12 por Synclavier el 23/05/2022
#11 Es fácil que uno o varios transistores también estén dañados como te indicaron desde Doepfer. El problema es que lleva muchos, en la placa veo que pone BC557 pero no sé si serán todos iguales. Son transistores comunes y baratos, habría que ir comprobando uno por uno (se pueden comprobar con un tester), yo empezaría por los más próximos al integrado que se dañó. También podría haberse abierto alguna resistencia o dañado algún condensador aunque es más raro, lo más delicado son los semiconductores. Comprobar también que no se haya dañado ninguna pista del circuito impreso o el propio cable del bus.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo