Consulta de Chip de Doepfer A-103

Solucionado
Pablo M. - Sullibass
#1 por Pablo M. - Sullibass hace 2 semanas
Hola

Una vez compré un filtro A-103 y quien me lo envió me dejó puesto el bus al revés, lo conecté nada mas sacarlo de la caja (no lo comprobé, ni se me ocurrió que viniese mal conectado, mala suerte), y se me frió un chip
Parece que fue solo un chip, que hasta se partió pero no veo más componentes dañados
Quiero probar si se puede recuperar, lo compro y lo sueldo

A ver si alguien me puede decir qué chip es.
en el manual no sale, y como se ha frito y partido, no se lee
En la foto adjunta se ve a la izquierda, 8 patas, cuatro a cada lado

y si ya sabéis donde lo puedo comprar, lo agradeceré el doble.

PD: comprobad siempre las conexiones de los Doepfer... XD
Subir
Solución elegida por el creador del hilo (Pablo M. - Sullibass)
Ruido genérico
#4 por Ruido genérico hace 2 semanas
Hola Pablo, el doepfer A-103 (diode ladder) monta un chip mc1458, tal vez sea ese?

*Con ocho patas
Alexmx03
#2 por Alexmx03 hace 2 semanas
La foto es de tu filtro? No veo dañado ningún chip y no sé si será por la perspectiva de la foto pero parece que hay algún condensador un poco hinchado, a ver si tienes suerte y algún hispasonico que lo tenga pueda mirarlo y venga con serigrafía (a veces no viene o cambian las referencias). Tampoco sería mala opción escribir a doepfer, contarles lo ocurrido y que te especifiquen la referencia del componente, además si es el que aparece ahí en el zócalo cambiarlo es muy muy sencillo al estar así puesto.
Subir
Pablo M. - Sullibass
#3 por Pablo M. - Sullibass hace 2 semanas
#2 ah no, es una foto generica del producto

no soy tan buen fotografo :-D
Subir
Ruido genérico
#4 por Ruido genérico hace 2 semanas
Hola Pablo, el doepfer A-103 (diode ladder) monta un chip mc1458, tal vez sea ese?

*Con ocho patas
Subir
Pablo M. - Sullibass
#5 por Pablo M. - Sullibass hace 2 semanas
#4

pues tiene toda la pinta

es un componente común, asi que será fácil de encontrar en tienda de electrónica

voy a ver si lo confirmo de alguna manera

gracias
Subir
1
Ruido genérico
Pablo M. - Sullibass
#7 por Pablo M. - Sullibass hace 2 semanas
y justo hace unos minutos me responden de doepfer:

we are sorry about the problems with the module. In the A-103 an MC1458 is used. But also TL082 or TL072 should work.
But cannot be ruled out that also one or more of the transistors have been damaged.
Subir
Ruido genérico
#8 por Ruido genérico hace 2 semanas
Pablo M. - Sullibass escribió:
In the A-103 an MC1458 is used. But also TL082 or TL072 should work
Que bueno, Suerte soldando, si tienes mano y un tester seguro que lo arreglas. Un saludo.
Subir
nokulture
#9 por nokulture hace 2 semanas
#1

Joer! Que mala suerte!

Suerte que entre los compañeros y doepfer te han dado la respuesta.

Mucha suerte con la soldadura :)
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo