Copiar region en logic, no lo clava

#1 por ironbopp el 09/11/2008
Hola tengo un tiempesito usando logic 8 y me encanta
pero le veo un problema grave para, si copio alguna region o loop
cuando lo pego en el punto donde deberiar a simple vista se ve como si lo pusiera en la regilla

pero cuando le doy un buen zoom se nota claramente que no esta en la regilla
por lo general con solo oirlo se nota

y siempre trabajo en modo Smart

no se cual sera el problema.......
Subir
#2 por powerstudios el 10/11/2008
Hola amigo iron,pues no se me ocurre nada,a mí esto no me pasa,ni me a pasado nunca,
pero bueno por lo menos que sepas que no es algo habitual,me a llegado a pasar que es normal, si e grabado una guitarra tocándola yo mismo,pues en la rejilla de audio verla cuadrada y al darle al zoom pues ver que no del todo,pero es normal al grabar con audio pero con loops y demás no es nada habitual, :cry:

un saludo y haber si nos cuentas que te paso,para futuros usuarios :wink:
Subir
#3 por jelm el 11/11/2008
Que tal ironbopp, si hablas de loops de audio, quizá puede ser que tienes el ancla del sample en el lugar que no debería, ve a al editor y comprueba. Solo eso se me ocurre, tambn estoy nuevo :wink:
Subir
#4 por powerstudios el 12/11/2008
ya se que es lo que te pasa iron,el otro día no caí #-o

una cosa son los apple loops de color verde,que estos los copiaras y los veras clavados a la rejilla,con su correspondiente parte midi a editar si así lo deseas. :D ,y otra cosa son los loops de color azul que es puro audio,y klaro no dejan de estar en diferentes tiempos,y necesitan ser cuadrados al tiempo que tengas en tu sequenziador,para ello tienes erramientas como el time streching o bien debes darle a la función de logic
ajustar pasaje de audio al compás mas próximo que lo veras en cuanto le eches una ojeada al libro o manual pdf,un saludo :wink:
Subir
mod
#5 por faelitox el 12/11/2008
Los apple loop se ajustan solos al tempo, los verdes y los azules :D

Si quieres que se auste al beat pues pon el drag en beat. Si en smart te hace eso lo mismo es porque lo mismo desd eun principio lo tenias asi... o cuantiza el audio y luego muevelo, ya veras como luego en smart se ajusta solo bien.

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo