Es correcta esta configuracion?

Alfi
#1 por Alfi el 12/09/2008
Hola. A ver si me podeis sacar de esta duda:

Supongamos que tengo una etapa de 350W a 8 ohms y 650W a 4 ohms
Un cajon de subgraves de 800 W Program
dos cajas de 300W a 8ohms
un Crossover.

La salida de la mesa al crossover. La salida mono de subgraves, a uno de los canales de la etapa y esta al cajon de subgraves, trabajando a 8 ohms.
La salida de medio/agudos del crossover, al otro canal de la etapa y esta a las dos cajas, trabajando a 4 ohms.

Es correcto?. Funcionaria sin estropear nada?

Gracias!
Subir
gorkamusic
#2 por gorkamusic el 13/09/2008
Hola :D

Es recomendable utilizar un ampli con mayor potencia (de un 100-150%) respecto a las cajas.

Cuando utilizamos amplis con menor potencia, estas trabajan demasiado justas y tienden al clipping (muy perjudicial para los altavoces) a demás, disipan mayor calor pudiendo ocasionar averías...
---------

Al tema,
Yo utilizaría esa etapa solo para las cajas medios/agudos (Tops)
en estéreo (a 8ohm: Un canal de etapa>Un altavoz)

Y pillaría una segunda etapa para el Sub
Si el sub trabajase a 4ohms, podrías utilizar una etapa en "Modo Bridge"
(El modo bridge utiliza los dos canales de etapa a la vez, aumentando significativamente la potencia)

Busca una etapa que ofrezca una potencia de unos 800W en modo bridge a 4ohm

De todas maneras iréis muy pasados de graves y depende para qué, os quedáis justos en medio/agudos

Saludos!!
Subir
Alfi
#3 por Alfi el 13/09/2008
Gracias company. Seguiremos tus consejos.

Salut y R''N'R
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo