Corriente 110 o 220

#1 por roney el 19/09/2003
vereis el caso es que me compré en EEUU via un amigo una motu mucho más barata de lo que aqui cuesta, el caso es que al conectarla cometi el fallo garrafal de no ajustar la corriente a 220, el caso es que antes de estrenarla me la cargué. bueno afortunadamente fue solo un fusible lo cambié y listo. El caso es que una vez encendida la reproducción del sonido distorsionaba muchísimo, solo ajustando el volumen al minimo no distorsionaba. El caso es que me tranquilicé a mi mismo pensando que se debía a una mala conexión. Son todas XLR, o a una mala configuración. El caso es que explorando las opciones del las entradas y salidas y todo esto. El rack se volvió loco y los potenciometros se dispararon hasta que acabo por apagarse para no volver a encenderse.
Bueno esta es mi historia, todo esto ocurrio ayer. la motu tiene garantía pero como me l ahe cargado yo... el caso es que la mando a EEUU otra vez? la intento arreglar por aqui? a que puede ser debido. Alguien sabe algun sitio por aqui donde arreglarla??. Bueno si me podéis ayudar me hacéis un gran favor por que estoy conm una bajona brutal.. además por mi culpa...
Subir
#2 por weld el 19/09/2003
Creo que la Frecuencia de la corriente. osea los hertzios no son igual en spain que en america ,¿¿¿ podria ser debido a esto??? solo un buen tecnico te lo dira.......
de todas formas al fundir el fusible tiene que estar protegida ¿no?
espero que no tengas que comprar otra y se te arregle
salutis
Subir
#3 por roney el 19/09/2003
Si en EEUU es de 110 y aqui elñ doble el caso es que la he llevado a la universidad al servicio técnico y le cambiaron el fusible 2 veces pero la acabo de encender, hace el amago pero no se llega a encender el panel, solo el ventilador. Esetoy desesperao!!!!
Subir
#4 por lozagon el 19/09/2003
roney, lo que quiere decir weld, no es la diferencia de tensión de la red, sino la diferencia de frecuencia. En USA la red trabaja a 60 Hz, mientras que en España trabaja a 50 Hz. Eso puede ser fuente de muchos problemas
Subir
#5 por Viajerosonico el 19/09/2003
Creo que nunca había leido tantas veces la expresión "el caso es que..." en un mismo texto...
Subir
#6 por weld el 19/09/2003
eso tuloasdicho lozagon
Subir
Baneado
#7 por Cambridge el 19/09/2003
Debes buscar un transformador que sea compatible con la tensión europea. He visto funcionar aparatos comprados allá, con transformadores adaptados, y no dan ningún problema.
Subir
#8 por lozagon el 19/09/2003
Viajerosonico escribió:
Creo que nunca había leido tantas veces la expresión "el caso es que..." en un mismo texto...


me parece que son ganas de buscar los tres pies al gato
Subir
#9 por weld el 19/09/2003
pues yo ni me habia daocuenta .........
Subir
#10 por Faiko el 19/09/2003
HOla. Como dicen algunos por aquí, la frecuencia de la corriente alterna sinusoidal que llega a nuestros enchufes aquí en España es distinta a la de Estados Unidos y otros muchos países, al igual que el nivel de tensión, que aquí en españa está en torno a los 220 y por otros paises suele estar en 110. Además de todo esto, por si fuera poco, Estados Unidos, El Reino Unido, etc., tienen clavijas y conectores también diferentes a nosotros, lo que desde mi punto de vista es algo que nos limita mucho el poder aprovechar otros aparatos y tener mucha más posibilidad de utilizar un aparato que hemos comprado allí o que nos ha dejado un amigo.

Respecto a lo que hiciste, yo supongo que puede ser casi seguro la causa del problema de que no te funcione correctamente, pero has de tener en cuenta una cosa, y es que la mayoría de los aparatos eléctricos/electrónicos domésticos, como televisores, videos, cualquier aparato que se enganche a la red y funcione en realidad con corriente continua (como es el caso de tu tarjeta), llevan "circuitos de protección". Esto quiere decir, que la mayoría de los aparatejos eléctricos incluída tu tarjeta están preparadas para aguantar subidones de tensión, variaciones de frecuencia, pequeños cortocircuitos, etc. El tema estaría en averiguar hasta qué punto tu tarjeta ha aguantado el soportar 220 en un momento determinado en vez de 110. Lo más normal, es que antes de llegar al proceso de convertir la alterna en continua, la corriente pase por un filamento de una anchura determinada (un fusible), y si pasa una corriente mayor, se quema el filamento, se parte y no conduce. Y esto es lo que habrás tenido que hacer, pero puede ser, que haya algún que otro componente o circuito anterior al fusible que puede no estar realizando su trabajo correctamente.

Mi conclusión: Has cometido un fallo bastante gordo, pero no tendría que ser fatal, porque como digo todos los aparatos llevan circuitos de protección, yo que tú intentaría llevarla a un sitio especializado (un servivio oficial aquí en España de la casa) si ves que no funciona todo correctamente, seguramente sea alguna tontería y lo que te cueste mucho más dinero sea la mano de obra y el jaleo de tener que llevarla a un técnico, pero no ningún componente especial. Aquí ya entra en juego la profesionalidad del fabricante, de la calidad de su servicio post-venta, y de si son unos ladrones o no. Así que no te desesperes y ánimo con la reparación o la solución del problema!!!

Un saludo!!!
Subir
#11 por hal2000 el 19/09/2003
mira depende de muchas cosas
USA = 110 V 60 hz.
Europa = 220 V 50 hz.
si la fuente de alimentación del motu es conmutada y no esta preparada para trabajar a 50Hz chungo.
pongamos un ejemplo
el motu solo admite 110 v 60hz y le pones delante un trasformador de 220 a 110 (que normalmente es 120) no se enciende o funciona mal, ruido se cuelga etc. la corriente no se estabiliza bien en la fuente problema producido por la menor frecuencia.......
lo enchufas a 220 V y plasssss cata plasss a la mierda el fusible ....
¿pero solo el fusible? pues no normalmente se jode algo mas ten encuentra que lo fusibles se rompen por calor y no es inmediato y con una diferencia tan grande segura que algo mas se te a jodido .
Subir
#12 por neomad el 19/09/2003
te conviene contactar al distribuidor local y comprar una nueva fuente. Para mi mesa Behringer, aca en Francia cuesta unos 80 Euritos

Fijate...
Subir
#13 por roney el 19/09/2003
Bueno el caso es que.. jeje. Me rio ya por no llorar(vaya fallo) bueno he estado hablando con algunos amigos y gente especializada, y con innovate music, todos me han aconsejado que no toque y lo mande a EEUU, que me cobren lo que sea y me aguante por mi error. El problema es que aqui en España no lo arreglan, solo en EEUU, por que los de Motu no dan los planos de la maquina. Asi que supongo que la mandare me cobraran 300 euros por una tonteria y a joderse. Ademas tengo una grabacion urgente... pfff me voy a tira por la ventana!
Subir
#14 por weld el 20/09/2003
bla bla bla blabla.........
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo