Cosa rarísima de repente :/

paza
#1 por paza el 19/06/2020
Hola,
pues esta tarde se me ha vuelto loco el programa, y cuando lo logro reiniciar, han cambiado iconos (el de MUTE, SOLO...) y no sé cómo realizar cosas tan básicas como una compilación de tomas, una playlist.
Vamos, que sí sé, porque es igual que antes, he mirado en el manual, pero no me aparecen las opciones, y las pistas están bloqueadas, no se pueden desplegar con las tomas.
Y las que se han quedado desplegadas, no se pueden editar, seleccionar, plegar....
Es rarísimo (para mí).
Mi Logic es comprado, y he visto que la actualización salió hace unos días. Pero en los vídeos de youtube, o en las fotos mismas de logic, los iconos no han cambiado! y todo parece ser igual, excepto lo que han implementado.
De verdad que me estoy volviendo un poco loco.
¿A nadie le ha pasado?
He desinstalado el programa y reinstalado, y nada.

Perdón si es que estoy siendo muy torpe por algo que se me escapa.
Gracias de antemano.
Un saludo.
Archivos adjuntos ( para descargar)
PHOTO-2020-06-19-20-25-37.jpg
PHOTO-2020-06-19-20-25-50.jpg
Subir
paza
#2 por paza el 19/06/2020
SOLUCIONADO....
estoy intentando borrar el hilo, pero no sé cómo se hace, lo siento.
Tan sólo tenía que activar todos los controles avanzados... No sé por qué se habían desactivado.
un saludo.
Subir
Jordi Torres mod
#4 por Jordi Torres el 20/06/2020
Hola,

Me alegro que hayas encontado la solución :-)

El hilo no hace falta borrarlo, tu solución podría servir a otros usuarios con el mismo prolema.

Saludos,

J.
Subir
1
paza
#5 por paza el 20/06/2020
Hola, Jordi.
Toda la razón tienes...

Gracias por responder :)
un saludo!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo