Cubase 7 y ReaPlugs

--505514--
#1 por --505514-- el 27/12/2013
Buenas
Uso Cubase 7 Elements en Windows 7 64 bits y he instalado los ReaPlugs, los descargue de aquí: http://www.reaper.fm/reaplugs/
El plugin que me interesa es ReaFIR pero todos los plugins de este pack tienen el mismo problema y es que no puedo usar los plugins en su totalidad, adjunto una imagen para que lo veais
Yo creo que ocurre esto ya que es VST 1.0 ¿Alguna solución?
Gracias
Un saludo
Archivos adjuntos:
reafir.png
BBCode:
Subir
#2 por undercore el 27/12/2013
no es la primera vez que alguien intenta usar los plugins de reaper en cubase

https://www.hispasonic.com/foros/reaplugs-cubase/406410

los resultados suelen ser poco interesantes
Subir
#3 por DonEduardo el 28/12/2013
No eres al único que le pasa. Ya somos 2. Y una pena porque esos VST son de lo mejorcito que hay. Me encanta su compresor.
Subir
#4 por tricky2k el 28/12/2013
Pues no, son VST 2.3

Busca los archivos msvcr70.dll y msvcr80.dll (son archivos de las VB Runtimes, seguro que los escuentras buscando en C:|Windows) y copialos en el directorio de instalación de Cubase.
Subir
#5 por DonEduardo el 28/12/2013
EL problema no es que no aparezcan, sino que no aparecen bien en la pantalla. Y no deja editar los parámetros etc.
Subir
#6 por Javi Arce el 29/12/2013
Cockos Inc. lleva tres años sin actualizar esos plugins. El problema, confirmado por su soporte técnico, radica en que la GUI de los plugins no es autoajustable (al ser VST 2.3), el refresco no funciona y el tamaño de las fuentes excede las dimensiones de la ventana. Si Windows 7 dejase bajar los PPP de las fuentes por debajo del 100%, podríamos usarlos sin problemas (Windows deja aumentar el tamaño estándar de fuente hasta el 200%, pero nunca bajarlo de 100%).

La solución que yo utilizo es jBridge. Al pasar los plugins por el jBridger.exe, éstos se acomodan al tamaño estándar de la GUI de jBridge, y ahí aparecen todos los controles sin mayores problemas.
Subir
--505514--
#7 por --505514-- el 29/12/2013
Son VST 1 Dispositivos -> Información de plugins y lo veis, pone VST 1.0 Adjunto una imagen para que lo veáis
Y no llevan 3 años sin actualizarlos “last updated January 15 2013”
He abierto un tema en su foro, dejo el link por si queréis comentar http://forum.cockos.com/showthread.php?p=1293425#post1293425
Un saludo
Archivos adjuntos:
ReaPlugsVersion.png
BBCode:
Subir
#8 por Javi Arce el 29/12/2013
Uppsss, tienes toda la razón; de todas formas, ni los 2.3 ni los 1.0 son autoajustables.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo