Cubase + Arturia MiniLab MKII

Ernesto Massia
#1 por Ernesto Massia el 13/09/2018
Hola, he comprado el MiniLab MK2 para usarlo en Cubase. Lo he instalado todo y en Standalone controla todo bien, pero dentro de Cubase las perillas de control no las puedo asignar a nada. Ni siquiera funcionan en el VST de AnalogLab Lite.

No encuentro ningún tutorial de este aparato para usarlo en Cubase y sin añadir ningún dispositivo remoto en Cubase me funcionan las teclas del piano, los pad, el Pitch y el Mod pero no las perillas que quiero asignarlas al control de parámetros de los VST.

Si creo un dispositivo genérico no sé si debo cargar algún tipo de mapeo para que todo funcione, pero me extraña que sea tan enredoso de configurar este aparato en Cubase.

¿Alguien puede ayudarme?

Gracias.
Subir
MrBlue
#2 por MrBlue el 13/09/2018
Hola, yo uso un minilab de los primeros y no tengo problema al asignarle los knob a a los parámetros, igual tienes que configurar algo con en Midi control center de arturia. Igual tiene algún presté con la configuración en modo relativo y es un poco castaña este modo a no ser que lo configures a tu gusto. Lo knob den este modo ni los reconocen las app del ipad.
Saludos.
Subir
Ernesto Massia
#3 por Ernesto Massia el 14/09/2018
Hola, gracias por contestar.

La verdad es que no me había fijado que dentro de MIDI Control Center por defecto viene en "relative", y lo puedo cambiar a "absolute".

Puedo guardar una plantilla con el comando en "Absolute" pero al salir de MIDI Control Center se vuelve a cargar la plantilla "Default" y vuelve a estar en "relative".

La plantilla "Default" no me deja guardar los cambios.
Subir
Ernesto Massia
#4 por Ernesto Massia el 14/09/2018
He probado cambiando el parametro de "relative#1" a "Absolute" y directamente a dejado de funcionar en Cubase. No funcionan ni las teclas del piano.
Subir
MrBlue
#5 por MrBlue el 14/09/2018
Hola, pues no se que puede pasar, no tengo el MKII, podrías escribirles a los de soporte de Arturia, contestan enseguida.
En el antiguo el primer preset no se puede escribir, así que si quieres hacer cambios tendrás que guardar lo que hagas en el
preset número 2 y luego llamarle desde los botones que activan los presets. A mi de momento en Cubase funciona.
Saludos
Subir
Ernesto Massia
#6 por Ernesto Massia el 15/09/2018
Pues si, les he preguntado en el soporte técnico a ver por qué no funciona.

Gracias MrBlue
Subir
Grego
#7 por Grego el 07/10/2020
Hola, se que hace mucho tiempo de esto pero es exactamente lo que me está pasando a mí. Agradecería enormemente que comentaras aquí la solución que te dieron en Arturia. Muchas gracias.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo