Cubase Sx3 y Ultimos drivers Digidesign

#1 por cajamaja el 13/11/2008
Hola amgios ;) utilizo cubase sx3 con una mbox 2 mini, cuando instalo los ultimos drivers de mi mbox, al seleccionar estos drivers en el panel de configuracion de cubase me sale un error que me dice: "Bad device" y no puedo utlizarlos. Lo raro es que si instalo la version anterior de los drivers si que puedo utilizarlos, ¿sabeis por que puede pasar esto?

un saludo a todos ;)
Subir
#2 por cajamaja el 15/11/2008
una ayudita [-o< [-o< [-o< [-o
Subir
#3 por jordovic el 15/11/2008
Hola
¿son compatibles con tu sistema operativo?
¿son compatibles con SX3, o son para cubase 4?
Un saludo
Subir
#4 por cajamaja el 15/11/2008
pues yo supongo que si, son para sx3, ahora mismo estoy utilizando una version mas antigua de los drivers, me va bien,pero bueno, me gustaria poder poner los ultimos drivers ;)

Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo