Cubase a tope

gonzalo6569
#1 por gonzalo6569 el 14/09/2017
Saludos comunidad. A ver si alguien me hecha una mano. Uso Cubase 9 x64. Y mi problema es que estoy trabajando en un proyecto de mi banda, cargo EZdrummer en una pista y en otra Addictive Drums y ambas las envió a un bus en donde solo uso el ecualizador que trae cubase. Una pista de bajo con SBH-1 y 4 pistas de guitarra más una copia de la de bajo mandadas a un bus en donde le meto TSE x50. Las pistas de guitarra y bajo llevan un pelin de ecualización, pero uso el que trae cubase. Tengo 6 Gib de RAM en Win 7x64, Intel I7, tambien uso una interfaz Tascam US-1800 y ya con eso el medidor de rendimiento de Cubase se va al cielo, cuando trato de escuchar el proyecto y se escucha con interrupciones. He visto por youtube que gente con maquinas un poco menos que la mia,le mete mas cosas a sus proyectos y no veo que tengan ese problema de sobrecarga. Adjunto capturas de pantalla con lo que me muestra cubase y lo que tiene mi maquina. Gracias de antemano al que me pueda ayudar.
Archivos adjuntos:
Subir
gonzalo6569
#2 por gonzalo6569 el 18/09/2017
Si alguien tiene una interfaz Tascam US-1800 y tiene el mismo problema que yo tenía, esta es la solución. En el panel de control de la tarjeta, ubican el control de latencia y lo ponen en "Highest Latency" y luego Exit. Y lo más importante que yo no hacía y por eso mi problema: "HAY QUE APAGAR Y LUEGO ENCENDER LA TARJETA PARA QUE TOME EL CAMBIO EN LA LATENCIA". SI NO HACEN ESO EL SISTEMA NO TOMA EL CAMBIO.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo