Cubese Sx, duda sobre monitoreo??

#1 por Farlin el 29/05/2008
Hola amigos,
Les mando un afectuoso saludo desde Chile y espero que me den la mano con esta duda que tengo.
El caso es el siguiente:
Al abrir Cubase SX y al querer grabar en una pista una guitarra por ejemplo, el ataque que doy a las cuerdas suena con unos pocos milesegundos de delay a través de los parlantes de mi sistema de campos cercanos. Lo que me tiene en dudas es que esto NO ocurre al escucharla por audífonos, al monitorear a travez de la salida Phone de la mesa la señal suena con cero latencia, por tanto sin delay.

¿¿Alguen sabe a que se podrá deber esto???..si saben de algun ajuste en la configuración de Cubase, ojala puedan darme una mano.
Tengo:
-Sistema de monitoreo: Mesa Tapco 6306 http://www.tapcoworld.com/products/6306/ con parlantes activos.
-Cubase SX
-Tarjeta de sonido: M-Audio Audiophile 2496 http://www.m-audio.com/products/en_us/Audiophile2496-main.html
-Procesador AMD 64 Athon dual core
-Ram: 2GB

Gracias!!!
Subir
#2 por Sen el 29/05/2008
Se llama latencia y la debes corregir manipulando la configuración de tarjeta de audio. El buffer para ser más precisos.
Subir
#3 por Farlin el 30/05/2008
Hola!!
Bueno, he intentado todas las configuraciones de buffer que la tarjeta de sonido permite. En la sección DMA Buffer Size he probado con latencias que van desde 2048 a 64 samples, y nada. Lo raro es que, como le comenté, al monitorear por audifonos; escucho la señal del instrumento sin retraso. ¿Es normal que ocurra esto?

Aqui le dejo un link con las carateriaticas de la tarjeta, ¿será que esta es la que me está dando estos dolorcillos de cabeza?...En alguna parte de las características dice: "...Obtendrá flexibilidad en las configuraciones analógicas y digitales con trafico de datos extremadamente rápido para la monitorización por software de baja latencia...", entonces?

Gracias!!!!

http://la.m-audio.com/products/es_la/Audiophile2496-main.html
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo