Cuelgue/ fallo de Octopre mi II conectado a Focusrite 18i8 2nd gen

Solucionado
Santi Estrada
#1 por Santi Estrada el 10/03/2023
Hola! Tengo una Scarlett 18i8 2nd gen conectada a un octopre mkii para expandir las entradas. El octopre hace de maestro conectado por ADAT y configurado así en Focusrite Control. Recientemente me he comprado un ordenador bastante potente (Asus Rog Strix con Ryzen 9 y 32 de RAM) para ,entre otras cosas, poder grabar con menos buffer y latencia (normalmente grabo a 48Kz)

PROBLEMA:cuando pongo un buffer menor de 256 (que me da una latencia de 25.8 milisegundos) se cuelga en muchas ocasiones mientras grabo en Ableton Live 11 o incluso reproduzco música o vídeo en el pc a través de la tarjeta. Estos cuelgues duran como unos 5-10 segundos en los que el octopre parece no enviar señal y Ableton se queda como trabado sine emitir sonido ni en monitorización directa ,pero continua grabando (todas las entradas) mientras dura el cuelgue. He comprobado que la entrada que uso de la Scarlett es la única que envía señal y es adudible.El ruido que hace es en el momento de colgarse es como de sobrecarga de CPU pero está está al 15%.

LO QUE YA HE PROBADO: he utilizado el programa latency mon y me daba mucho DPC el driver de la tarjeta. Lo he actualizado y ahora no da problemas el DPC pero los cuelgues siguen (al parecer el programa no los detecta)
He comprado un cable óptico nuevo
He configurado la tarjeta Scarlett como máster
He desinstalado el Armoury Crate (un programa de Asus que a veces da fallo).
He desactivado internet

La verdad que es un poco bajón seguir grabando igual que antes de comprarme el ordenador de 2000€.... Agradecería mucho vuestra ayuda. Un saludo!!
Subir
Solución elegida por el creador del hilo (Santi Estrada)
Santi Estrada
#10 por Santi Estrada el 27/04/2023
Hola! Finalmente conseguí, tras muchas vueltas, configurar la focusrite con baja latencia (64 de buffer) y evitar cuelgues. Lo que he hecho es instalar el Focusrite Control 3.6, una versión antigua del actual (creo que van por la 3.11) en el que no existe la función Safe para la latencia. Gracias por la ayuda a todos
OFERTASVer todas
  • -35%
    Set de grabación completo de Focusrite
    184 €
    Ver oferta
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
RaulMX
#2 por RaulMX el 13/03/2023
Al usar el Octopre como maestro quizá sea un problema de wordclock pero al la interfaz no tener puerto BNC sera imposible de solucionar...

Yo cambiaria el reloj maestro a la interfaz o al DAW, ya que quizás no sean relojes tan precisos como el del convertidor ADAT pero al no poder ligarse mediante BNC sean mas estables.
Subir
Santi Estrada
#3 por Santi Estrada el 13/03/2023
Hola raulMX! Gracias por la respuesta. Como se haría para cambiar el máster clock al DAW? También he probado con el interno de la tarjeta y mismo fallo. Me da a mí que acabaré comprando una tarjeta con wordclock para que esto se solucione. Como lo ves? Un saludo!
Subir
borjam
#4 por borjam el 14/03/2023
Si el problema se produce solamente cuando reduces el tamaño de buffer, no se trata de un problema de sincronización de reloj.

La configuración recomendada por Focusrite es poner el Octopre como maestro de reloj, y es la única posible con lo que tienes, porque el Octopre solamente acepta reloj externo Wordclock y el interfaz solamente podría usar S/PDIF para eso.

¿Con un tamaño de buffer superior dices que funciona bien?

Algo tienes mal en ese equipo por nuevo que sea.
Subir
Santi Estrada
#5 por Santi Estrada el 14/03/2023
Borjam, sí, solo falla si bajo el buffer, lo que es raro porque el medidor de CPU está en torno a 40... Estos fallos ocurren de forma muy aleatoria y a veces oigo los típicos clics de saturación de buffer. Con respecto al pc creo que rinde bien (aunque no descarto lo que dices por un problema de software) porque cuando mezclo y masterizo le meto mucha caña y no se cuelga trabajando a 256, subiendo a veces el CPU a 80%.

Mi duda, previa quizá a comprar otra tarjeta más nueva es que sí es normal que una focusrite Scarlett un tanto anticuada (2gen) se cuelgue con buffer bajos al recibir mucha info del octopre (8 pistas de batería simultánea+2 en la propia tarjeta)... Quizá la propia tarjeta tenga limitaciones en este sentido... Muchas gracias por la respuesta
Subir
borjam
#6 por borjam el 14/03/2023
#5

Eso ya no te lo puedo decir porque no se qué tal es.

Dicho eso, es muy típico que los equipos Windows lleven tropecientas basuras instaladas que degradan el rendimiento. Asegúrate de no tener alguna de esas mierdas instalada, prueba la combnación con otro equipo.

Yo no trabajo con Windows, no quiero verlo ni en pintura, pero hace años recuerdo que me tocó un portátil en un sorteo y lo usé un par de días por curiosidad. Me tiré unas cuantas horas desinstalando basura de todos los tipos y colores. Los problemas de software a los que me refiero van por ahí.

¿Usas algún hub USB para conectar el interfaz?

Sobre la morralla que instalan, busca por Google por las palabra asus, bloatware, crapware. Te sorprenderías de la cantidad de mierda que puedes tener instalada.

https://www.reddit.com/r/ASUS/comments/tg3u2n/removing_bloatware/
Subir
Santi Estrada
#7 por Santi Estrada el 14/03/2023
Gracias borjam. Asus trae mil milongas así que probaré a desinstalarlas todas. Con respecto al USB hub no uso ninguno. He contactado con la gente de Focusrite y me han pedido un huevo de pruebas que haré con calma este finde (usar latency mon a distintos buffer hasta que se cuelgue, mirar el clock cuando se cuelgue... ), pruebas todas en las que hay que esperar a que se produzca el cuelgue...ya os voy contando. Gracias!
Subir
borjam
#8 por borjam el 15/03/2023
Pues contestando en otro hilo sobre interfaces "class compliant" me he encontrado con esto en el web de Sound Devices.

https://www.sounddevices.com/mixpres-asio-driver-download/

Y comentan que algunos chips USB de Intel tienen un problema.

https://cdn.sounddevices.com/wp-content/uploads/2022/04/HowToUpdateProblematicIntelRUSBChipsetDrivers-edited.pdf

Echa un vistazo al documento y mira si, casualmente, el problema es ése. Podría serlo y en ese caso parece que puede tener solución.
Subir
Santi Estrada
#9 por Santi Estrada el 15/03/2023
Oye, pues es buena borjam. Me pongo mañana a ello en un rato (mi ordenador es AMD pero he visto que también se pueden actualizar los drivers ). Muchas gracias!
Subir
Santi Estrada
#10 por Santi Estrada el 27/04/2023
Hola! Finalmente conseguí, tras muchas vueltas, configurar la focusrite con baja latencia (64 de buffer) y evitar cuelgues. Lo que he hecho es instalar el Focusrite Control 3.6, una versión antigua del actual (creo que van por la 3.11) en el que no existe la función Safe para la latencia. Gracias por la ayuda a todos
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo