CWDXPX1.DLL ?

la_eMe
#1 por la_eMe el 25/11/2003
holas a tod@s, no hace mucho que conozco esta web y alucino con la de cantidad de piraos que estamos enganchaos a esta droga, y sobre todo con la paciencia por parte de los que "saben" con los que no tenemos mucha idea, asi que gracias a todos de antemano, prometo ser fiel hispasonico y aportar lo poco que yo pueda saber..

pues eso, que el amable cubase en sus versiones 5.1 y sx 1.03 me da este mensaje de error al inicializarlo ( no se encontro CWDXPX1.DLL.) sugiriendo la reinstalacion de la aplicacion.. pero ni la reinstalacion ni el puto formateo con el que intente hacerlo desaparecer hicieron efecto..! la verdad es que hasta antes del formateo no teneia problemas con plugs ni nada, pero ahora, no se si por esa causa, me aparecen errores del tipo"no se encontro waves3.5.1.dll." y no puedo instalarlos.. tristeza mil

espero vuestra ayuda para seguir con mi imparable carrera hacia el mixdown, o algo xD
Subir
ArkaNoise
#2 por ArkaNoise el 25/11/2003
Ese tipo de errores suele aparecer en versiones... ejem ya sabes, pero al parecer no tiene mucha importancia. Por lo del waves, no se si te refieres a q quieres abrir un archivo en el q estuvieras aplicando ese efecto...
Como es eso de q no t deja instalarlos?
Subir
la_eMe
#3 por la_eMe el 25/11/2003
dios mio, eficacia alemana respondiendo.. xD

los plug ins intento instalrlos, y en teoria lo hago, los pongo en el folder de plug ins, reinicio y todas esas cositas, pero no me los abre, el mensaje es "error al iniciar la aplicacion porque no se encontro waves3.5.1.dll. la reinstalacion de la aplicacion puede solucionar el problema".. nun se na de na.. xD
Subir
ArkaNoise
#4 por ArkaNoise el 25/11/2003
El waves es DX, no VST, tienes q instalarlo, no? No se si puedes coger un dll de un dx y meterlo asi sin mas... o es q no te he entendido bien? Lo unico q te funciona mal es lo del waves a parte del error ese?
Subir
la_eMe
#5 por la_eMe el 25/11/2003
perdon por el lag!

solo me dan problemas los ultimos dos packs de waves que he instalado, los instalo y todo va bien durante la instalacion, ningun problema, pero al abrir el cubase aparce ese error y luego estos plug ins, los recien instalados, no aparecen con el resto, sabes?
Subir
ArkaNoise
#6 por ArkaNoise el 25/11/2003
Y si pruebas a instarlos en un directorio distinto al de plugins? Yo los tengo en Archivos de programa\waves y uso el pack 4.0, no me ha dado ningun problema execpto si luego los mueves de sitio. Por probar..
Subir
lunatic
#7 por lunatic el 25/11/2003
es logico que no vayan los plugins, has perdido el wrapper de dichos plugins (la dll que te falta).

esa dll debe estar dentro del directorio vstplugins.

buscala por tu ordenata (puede que la hayas movido por error) y metela dentro de vstplugins.


saludos
Subir
ArkaNoise
#8 por ArkaNoise el 25/11/2003
Tienes más software de Steinberg? Lo digo pq yo con Wavelab tenia unas fiestas q no veas. A veces tenia que desinstalar cubase y wavelab pq no me reconocían los plugins. Otra vez se me perdio no-se-que archivo que no salia ni reinstalando. Lo busqué en el google y me lo baje.
Subir
la_eMe
#9 por la_eMe el 25/11/2003
probare lo de instalarlos en una carpeta diferente..

no tengo mas cosas de steinberg, solo el cubase.

prubo esa historia y esta noche os cuento

muchas gracias, realmente sois muy amables
Subir
la_eMe
#10 por la_eMe el 25/11/2003
funciona!!
los instale fuera del la carpeta de los vst (archivos de programa/waves en vez de /plugins) y ya no me aparece el mensaje de error del pack del 3.5.. muchas gracias de nuevo
Subir
ArkaNoise
#11 por ArkaNoise el 25/11/2003
De nada tron. La carpeta de los vst esta pa eso, pa los vst, si son dx van mejor en archivos de programa.
Subir
andrewcosta
#12 por andrewcosta el 05/06/2009
yo tengo el mismo problema pero con studio instruments

Recien los instale me arrojo lo mismo (no se encontro CWDXPX1.DLL) y lso studio instruments nolos reconce ... despues hice una cambio y el error de que no se encontro dejo aparecer .. pero sigue sin reconocerme a studio isntrumts.. incluso despues de darle la ruta y q busque no lo reconoce

se los agradeceria.. mil gracias de ante mano
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo