DDJ-1000 ruido de fondo

Pyjama
#1 por Pyjama el 04/12/2019
Tengo la controladora desde hace una semana y he observado que en el canal 2, si activo el efecto noise... luego se queda un shhhhhhhh de fondo.
En los otros canales no lo hace y el ruido no sale hasta que activo el efecto noise... si desconecto el efecto se quita pero cuando lo vuelo a poner sale lo mismo.

Alguno ha tenido este problema?

Hoy he estado pinchando un par de horas y al final, el canal dos también ha empezado a fallar, cuando bajaba el fader, el sonido seguía saliendo por el canal.

Estoy actualizado de todo. Rekordbox con el último parche que ha salido esta semana y el firmware también es el último para la controladora.
Creo que hay algo defectuoso con el canal 2...... me parece que me va a tocar ver el tema con la tienda....

Alguna ayuda antes de tirar de garantía... mira que me fastidia porque ahora en navidades me hacía falta...
Subir
Pyjama
#2 por Pyjama el 10/12/2019
Refloto de nuevo...
Alguién con ésta controladora puede intentar replicar el problema?

Es sencillo, no hace falta poner el Rekordbox ni nada.

Aplicar efecto noise sobre los 4 canales de manera independiente en mayor o menor intensidad con la perilla.
Dejar de aplicarlo (perillas en posición 12:00) pero con el conmutador de noise encendido (parpadeando).
Subir los faders de los 4 canales de manera independiente.
A mí me hace ruido el canal 2 (es un hissssss).
Se comprueba mucho mejor por la salida de cascos aunque en booth y master también....

He repasado el foro ingles de pioneer y tuvieron problemas algunas controladoras con la salida de casos pero ésto es algo distinto y por eso me gustarìa saber si alguno le podría estar pasando antes de tomar una decisión u otra al respecto.

https://forums.pioneerdj.com/hc/en-us/community/posts/360001389786-DDJ-1000-electrical-noise-in-headphones

Gracias...
Subir
Teo Tormo
#3 por Teo Tormo el 10/12/2019
Yo en una de las dos que tuve se notaba un ruido en los auriculares, se escuchaba un hisss de fondo, que aumentaba cuanta más iluminación tenía encendida el controlador, o al menos esa sensación tenía. En la otra unidad que tuve apenas se percibía esto. En el foro de Pioneer hay gente que se ha quejado de esto, y desde el foro le han recomendado ir a la tienda y cambiar el controlador por otra unidad.
Aunque parezca una cosa distinta lo tuyo, te recomendaría igualmente intentar devolverla y que te dieran otra unidad, es algo que no debería pasar.
Subir
Pyjama
#4 por Pyjama el 10/12/2019
Bueno, me he puesto en contacto con la tienda para solucionar el asunto.
Por ahora me han pedido un vídeo y confirman el problema.
Ahora a ver que solución me dan...
Hay algunos comentarios por varios sitios sobre el hisss, pero principalmente en la salida de cascos...
Subir
Pyjama
#5 por Pyjama el 11/12/2019
Pues por ahora todo parece que va a salir bien.
Tras revisar por parte de la tienda y pioneer un video donde replico el problema, me han dicho que la mande para cambiarla.

El lunes (para no quedarme sin la controladora durante el finde) vienen a recogerla a casa y para finales de semana me tendría que llegar la sustituta....
Bien...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo