¿Por qué? Delta 1010LT con un extraño ruido.

#1 por Héctor Pareja el 17/01/2009
Hola a todos! Espero que alguien me pueda ayudar con este problema. [-o<

Cuando monitorizo en cubase sx3 tengo un extraño ruido que se cola en la grabación y se puede exportar, aquí está la muestra:
http://www.purevolume.com/ruidodelta

No es un ruido causado por el tamaño del buffer ni nada de eso( ya probé distintas configuraciones) si no mas bien parece ser un sonido interno, (No es aleatorio incluso parece tener tempo) sólo ocurre cuando monitorizo , por ejemplo si uso un VST emulador de distorciones para guitarra, como en el mp3.
He buscado información y encontré algo sobre una supuesta incompatibilidad con mi procesador nada, concreto ni solucionado lamentablemente .

Uso windows xp , y un procesador amd athlon con chipset via. Si alguien ha tenido un problema similar le agradeceria me hechara un cable. :mrgreen:
Subir
#2 por mac_mad el 17/01/2009
y cual es el ruido? el corte que hace?
Subir
#3 por Héctor Pareja el 17/01/2009
Así es, en el mp3, después de tocado el acorde, se escuchan unos clicks bastante pronunciados que llegan tambien a modificar la entonación.
Subir
#4 por Héctor Pareja el 19/01/2009
nadie? :(
Subir
#5 por Próximo B el 19/01/2009
Yo tengo una delta 1010LT también y jamas me ha pasado eso, ni siquiera con un P4 2800 512mb de RAM, pero en cambio en el mismo pc tube una dmx6 fire que al grabar se me colaba de fondo los demás intrumentos que hubiera grabado en ese proyecto ya, pero muy muy bajito, incluso grababa en solo para ver si asi se solucionaba y nada se seguian colando, nunca di con el fallo, fue instalar la delta y se soluciono, parecía un problema interno de la tarjeta, yo que tu cojia la delta y la instalaba en otro pc a ver si sigue haciendo lo mismo, si es asi la tarjeta tiene algo mal internamente y si no lo hace es posible que tengas alguna imcopativilidad en tu pc.

El ruido que te genera da la sensación que fuera el disco duro o la cpu que va a trompicones, la verdad es muy raro, te as fijado en el medidor de CPU y de HD que trae cubase sx, a ver si ves algo extraño como picos muy altos a la par con el ruido?

Solo te pasa con ese vst en concreto o con otros también? porque podría ser que sea ses vst el que te cree el conflicto, no se prueba a ver algo de lo que te dije y nos comentas.

saludos.
Subir
#6 por Héctor Pareja el 19/01/2009
Hola gracias por responder, hoy mismo probaré la delta en otro cpu. El problema es con cualquier vst y en si es cuando monitoreo , si s etrata de grabar una bateria por ejemplo sin monitoreo en varias pistas se graba sin problema. :?
Subir
#7 por Tecladista el 20/01/2009
escuchando ese audio que subiste, escucho mas como cortes que clicks, pero a mi me parece mas error de procesador que otra cosa.

Edito:

Ya escuché los ruidos también, claro. Dos cosas

Estás usando los drivers ASIO de la Delta 1010 ?
No uses los ASIO for all, que no te van a trabajar bien con la delta
por ultimo, desactivaste el audio de la tarjeta madre desde el bíos ? eso es importante para que la Delta 1010 trabaje libremente.

Saludos!! :mrgreen:
Subir
#8 por Héctor Pareja el 22/01/2009
No lo hice! :shock: me podrias decir como hacerlo?
Recien mañana probaré la delta en otro cpu .

Gracias por las respuestas!
Subir
#9 por Héctor Pareja el 22/01/2009
ah cierto! uso el driver de la Delta.
Subir
#10 por Tecladista el 22/01/2009
A veces hay conflicto con la Delta 1010 en mi caso tengo una LT en mi pc. Y es necesario desactivar la tarjeta de audio que las tarjetas madre traen integradas. Esto por su puesto si es que la tarjeta trae audio integrado. Esto se hace desde el bíos cuando enciendes el pc y entras al bíos y tal. buscas por ahí las configuraciones de hardware y te tiene que aparecer el nombre de los componenes de audio y tienes la opción de si quieres que estén encendidos ó apagados.. ENABLE - DISABLE ... debe significar Disponibles ó no disponibles (supongo)

Puedes tomar esto a modo de prueva, es probable que esto te solucione problemas no solo de ese tipo , si no, de conflictos con algunos programas de audio como SONAR que se podrían congelar ó cerrarse repentinamente. Bueno, cada compu es distinta no ?


Muchos saludos y espero soluciones eso.
Subir
#11 por anibalisho el 29/03/2009
he estado a punto de comprarme un par de deltas 1010 LT pero he estado dudando de ellas debido a la gran cantidad de usuarios que comunmente exponen que tienen problemas de ruido con ella....


he pensado en un par de soluciones (teoricamente hablando)...!!!

si tu mezcla es de forma analoga puedes cortar el ruido por medio de un gate o compresor los cuales ya vienen incluido en ellos la llamada puerta de ruido que es un metodo muy aceptable ya que yo lo he usado...

el otro metodo es el limpiar tu mezcla al final con las utilidades que vienen en el ADOBE AUDITION 3 ya que dan exelentes resultados eliminan el ruido de manera efectiva i sin distorsionar tu clip de audio i sin perdida de calidad...

el siguiente metodo seria utilizar la delta con otro software de grabacion como protools por decirlo asi.... tal vez haya una incopatibilidad con los drivers del soft....

y por utimo..... ya que escucho que repentinamente en la grabacion que subiste se escuchan clicks y cortes puede ser el procesador o el ram de tu pc prueba ampliando la memoria ram ya que eso nunca esta de sobra y mas si utilizaz canales simultaneos ademas de solo tener instalados en la pc que vas a grabar exclusivamente tus herramientas de grabacion plug ins etc para alivianarle la carga al procesador....

he pensado en ese par de soluciones ya que no las he llevado a la practica pero si tuviera una delta 1010LT no dudaria en hacerlo ya que no perderia nada en intentarlo!!!!

reciban un saludo...
Subir
#12 por Tecladista el 29/03/2009
Yo creo que lo del gate y lo de limpiar no es factible ... aun que lo es técnicamente, pero no es correcto a la hora de producir algo, a menos que sea totalmente necesario grabar en malas condiciones, como alguna cosa en directo... una conferencia... que digamos no hay tiempo pa resolver cosas. Mientras uno trabaja en estudio puede resolver.

Lo ultimo me parece mas coherente.. revisar el hardware./

Por otro lado a lo que tu dices compañero aanibalisho, no temería tanto comprar la delta 1010.. por lo menos por que a mi me ha funcionado muy bien.. tengo una instalada en un PC ahtlon a 1.8 1Gb ram apenas y me da pa abrir mis samplers y algun sinte... la uso como módulo de sonido nada mas.. no pa hacer todo y funciona muy muy bien. En otra época la misma delta 1010lt ha pasado por unas 3 a 4 pcs distintas y siempre me funcionó bien. Eso si... casi siempre he usado procesadores AMD con tarjetas madre MSI... y ahí puede andar la cosa con ciertos hardware que no corren bien.. usar tarjetas madre que no sean de mucha calidad. No es que la MSI sea lo ultimo.. pero en mi país es de lo mejorcito que uno consigue para AMD. :mrgreen:

Saludos!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo