Demo del Jupiter 8V ¿me he perdido algo?

  • 2
Jordimatik
#16 por Jordimatik el 30/06/2007
pop @ 30 Jun 2007 - 07:27 PM escribió:

¿Y te suena mal este Jupiter? Pues no escuchaste el que traía el VariOS :)


Sí, me suena fatal.
No creo que sea normal. Debe haberse instalado mal o algo, o tendrá algún ajuste raro, pero me extraña que suene tan mal con todos los presets. Hasta hace como un crujido permamente tipo vinilo viejo y gastado.

El caso es que lo estoy instalando en todos los ordenadores y en todos suena igual de mal, distorsionado y como si tuviera un LFO o un arpegio simple pero cabrón.
Y eso no me había pasado nunca con ningún sinte, ni siquiera demo.
Subir
exvirt
#17 por exvirt el 30/06/2007
Con Fl Studio se guardan presets y al guardar el proyecto sin tener el preset guardado, vuelve a tus configuraciones. En algo tenía que ser mejor FL Studio que logic :lol: .

Saludos
Subir
Jordimatik
#18 por Jordimatik el 01/07/2007
Coñe. Después de probar en varios ordenadores, como VSti o como autónomo, etc... en todos me suena fatal.
No quiero decir que no suene convincente, o que suene digital ni nada de eso, quiero decir que suena muy mal, muy distorsionado con crujidos, etc...
Ningún otro sinte suena así.
¿Qué es lo que le pasa?

¿A vosotros os suena bien? supongo que sí, al menos a Pop.
Subir
pop
#19 por pop el 01/07/2007
Es raro Jordimatik, a mi me suena, como mínimo, normal. No suena distorsionado ni con crujidos. A ver si luego puedo grabar una muestra del primer presets para que lo puedas comparar. La verdad es que no tengo ni idea de qué puede pasar...

El 1er día que lo probé lo exprimí a tope llevando los ajustes al límite y me pareció bastante bueno el sonido. Tiene mucha más calidad que, p.ej, el Jupiter 8 del VariOS, que tampoco estaba nada mal pero sonaba algo genérico.
Subir
Jordimatik
#20 por Jordimatik el 01/07/2007
Yo miraré de grabar algo, aunque más tarde que ahora empieza una tormenta y voy a apagarlo todo (aquí en el campo es muy jodido el tema de los rayos).

Es lo que decía ayer, no es que me suene mal como sinte malo, no, es que suena horroroso, no se le puede sacar provecho ni para sonidos guarros. Hay algo mal en mi demo, porque le pasa en todos los ordenadores, y he probado demos de muchos, además de que tengo algún sinte chupón de pago (entre ellos uno de Arturia) y nunca me ha sonado mal nada.
Miraré si el que tienen el la web de Arturia me hace lo mismo.

Salud.
Subir
exvirt
#21 por exvirt el 01/07/2007
A mí me suena como con un ruido de fondo todos los presets, pero claro, de síntesis entiendo poco, y no me he puesto a crear un sonido desde cero para saber si es cosa del demo o de los presets que trae.

Saludos
Subir
pop
#22 por pop el 01/07/2007
He tenido un ratillo y he hecho una demo de algunos presets a ver si aclara algo. Los presets que he usado van en este orden:

1. Celm bass 02

2. JMB full pad

3. Default

4. RJ bell lead

5. JMB cross md bass

6. JMB astral voices

A los dos que son de bajo les toqué un poco la frecuencia de corte y la resonancia del filtro mientras corría la secuencia porque me aburrían :) pero el resto está tal cual.

Está aquí:

Jupiter 8 Demo Presets

Yo no escucho nada fuera de lo normal. Ya me contareis.
Subir
Neosynth
#23 por Neosynth el 01/07/2007
illo eso suena bien, ya estoy comprando el computer...........
Subir
MAAAD
#24 por MAAAD el 01/07/2007
está pa bajar en la web de arturia no hace falta que compreis esa revista
Subir
solidchacal
#25 por solidchacal el 01/07/2007
El por que de que suene tan mal es posible a que, si usas FLStudio, tengas que marcar una opcion que te sale en el menu que sale en la esquina superior izquierda del fruity wrapperm el boton de la flecha pa abajo. Ahi hay una opcion que deberas marcar que es "Use fixed size buffers".

Te lo digo por que a mi nada mas recien instalado sonaba fatal, y le toque ahi y ya perfecto.
Subir
Jordimatik
#26 por Jordimatik el 02/07/2007
Gracias Pop.
Esta tarde bajo y escucho las demos, que ahora estoy en el trabajo.

Pero vamos, que supongo que no tiene nada que ver con lo que me suena a mi.

Si no lo soluyciono pongo yo alguna muestra para que escuches lo mal que suena el mío.
Subir
Jordimatik
#27 por Jordimatik el 02/07/2007
solidchacal @ 01 Jul 2007 - 10:34 PM escribió:
El por que de que suene tan mal es posible a que, si usas FLStudio, tengas que marcar una opcion que te sale en el menu que sale en la esquina superior izquierda del fruity wrapperm el boton de la flecha pa abajo. Ahi hay una opcion que deberas marcar que es "Use fixed size buffers".

Te lo digo por que a mi nada mas recien instalado sonaba fatal, y le toque ahi y ya perfecto.



Muchas gracias.

No uso FL, uso Orion, pero también suena igual de mal en modo autónomo.
Miraré todas las configuraciones, por si acaso.

Miraré también usando las tarjetas que tengo en cada ordenador, que ahora que lo pienso lo usé en todos los ordenadores a través del X-Station, que aunque nunca me ha sonado mal con ningún sinte, es el elemento común en todas las pruebas que he estado haciendo.

Salud.
Subir
Jordimatik
#28 por Jordimatik el 02/07/2007
Ya lo he escuchado, Pop. Gracias, no hacía falta que te lo currases tanto, hombre. Con una nota sostenida unos segundos valía.

No se que sería pero hoy de repente el Jupiter me suena bien. Hace muchos ruidos y crujidos con drivers Asio en Orion (los otros sintes no lo hacen) peroa parte de eso, suena de maravilla y ahora sí que es utilizable.

No entiendo que pasaba ayer, porque la prueba la hice en 4 ordenadores :?
Subir
pop
#29 por pop el 03/07/2007
Jordimatik @ 02 Jul 2007 - 09:41 PM escribió:
Ya lo he escuchado, Pop. Gracias, no hacía falta que te lo currases tanto, hombre. Con una nota sostenida unos segundos valía.


Es que el tema de hacer demos de sintes me pone :mrgreen:

He descubierto otra cosa. En Logic, a parte de no guardarme los ajustes cuando cierro el tema, me hace una cosa extrañísima: cuando estoy tocando cualquier sinte virtual, si pulso espacio, o el comando que sea, para que se ponga en play, Logic reacciona, pero con éste no. Tengo que hacer click en la ventana arrange para que Logic me atienda. Es como si estuviera utilizando otra aplicación diferente... algo muy raro que no había visto hasta ahora. Será cosa de la demo, pero es bastante coñazo.

un saludo!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo