Desafinado el directx

trovadorhelm
#1 por trovadorhelm el 13/08/2004
pues eso que varía tres semitonos sobre la afinación real.

no he fumado nada, eh....

a ver si alguien es capaz de orientarme. No sé si srá fallo del direct x, (tengo el 9 para mi desgraciia), del asio directx de la sound blaster audigy, de algún p archivo de sistema pero me pasa por ejemplo:

desaficion de los dxi tres semitones sobre los vst, -estos están correctos-
en fl studio instrumentos propios desafinados
en art teknika console están correctos los que no tienen correlativo vst
si instlé el vst y el dxi no lo abre y me dice que hay fallo de direct show

el logic no abre- me dice error direct show- -si quito el archivo direc show de la carpeta de logic abre, pero sin instrumentos y efectos directx, claro.
me resulta tremendo pensar en que puede ser algún plugin e irlos desistalando uno a uno y probando el sistema porque tengo muchos cientos y todos los que dan la opción instalado el vst y el dxi.

a ver si alguien puede darme una opinión.si es del directx, si se puede desinstalar y volver al directx 8, si puede ser de los drivers de la tarjeta,
si es algún archivo de sistema que se puede reemplazar. O quizás ha ocurriido al instalar un programa en concreto.

De todas formas probé el cakewalk, y no me convenció, y no me importaría si eso ayuda borrar los dxi que fuera necesario.

gracias de antemano si a alguno se le ocurre algo
Subir
trovadorhelm
#2 por trovadorhelm el 14/08/2004
creo que los expertos me podrías ser de mucha ayuda


porque si alguien de la gente puestísima que por aquí anda me dice

por ejemplo que no tiene ni p........ idea de lo que les pregunto

pues me decido a reinstalar todo.

La verdad es que me parece bastante raro el problema que tengo

aprovecho para dar las gracias a toda la gente cojonuda que tanto orienta
sobre todos los temas

saludos
Subir
texvo
#3 por texvo el 14/08/2004
hola:

eso me suena a que esta utilizando un frecuencia de muestreo diferente... me explico las soungbaster funcionan internamente a 48, mira een todas las configuraciones que estan las frecuencias a 44, o 48, segun la que utilizaes, pero solo puede ser una.

al reproducir un archivo de 48 a 44 aparece ese cambio de tono que indicas.
Subir
texvo
#4 por texvo el 14/08/2004
de toods modos busca en la carpeta de win/system32 el programa dxdiag.exe sirve para ver si tienes el DX bien instalado, puedes hacer con el pruebas del sonido sobre DX..

espero que soluciones el problema, pero creo que tienes el logic a 48K... no se.
Subir
trovadorhelm
#5 por trovadorhelm el 14/08/2004
gracias, texvo


voy a probar
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo