Desesperado con la latencia

#1 por Joxelillo el 23/05/2009
Saludos, gente.

Estoy intentando grabar a través de un interface Edirol UA-4FX, como soy totalmente novato en esto, estoy usando el Audacity (un programa muy básico para grabar por pistas), y no consigo acabar con la latencia, y así claro, es imposible grabar algo en condiciones. Grabo, digo algo por el microfono (o la guitarra) y tarda medio segundo en salir por los altavoces.

Ya he bajado la barra esta del buffer, y nada, sigue habiendo la misma latencia.

¿Alguien tiene alguna solución? Le estaría agradecidisimo, antes de que pierda los nervios y lo tire todo por la ventana xD.

Gracias por adelantado.
Subir
#2 por slashed el 23/05/2009
mira bien que los drivers ASIO seleccionados por el audacity sean los buenos.
A mi, con mi interface, mi DAW me da a elegir entre los ASIO genericos, y los ASIO Presonus Firestudio... si cojo los primeros tengo 100 milisegundos de latencia, pero si escojo los segundos, bajo a 7 de entrada y 8 de salida.
Subir
#3 por Joxelillo el 23/05/2009
Tengo los ASIO Presonus puestos. Por cierto, que bajas a 7 de entrada y 8 de salida? Que es lo que baja? Perdona mi ignorancia. Gracias.
Subir
#4 por slashed el 23/05/2009
lo que baja es el tiempo de latencia, expresado en milisegundos.
Subir
#5 por slashed el 23/05/2009
lo que baja es el tiempo de latencia, expresado en milisegundos.

Teniendo una edirol... no entiendo muy bien que tengas los presonus... Te refieres a que no son los generales o de verdad tienes los ASIO presonus?
Subir
--8559--
#6 por --8559-- el 23/05/2009
¿ Que es eso de que tienes una Edirol pero utilizas los Asio Presonus ?.
Aclara esto antes de seguir pidiendo un cable, no nos despistes a los demás también.
Subir
#7 por Joxelillo el 23/05/2009
Vale, no he dicho nada, creia que te referias a otra cosa.

Mas facil! He hecho una captura de pantalla:

Quería decir que me da a elegir tanto en grabación como en reproducción, entre dos "Edirol", tanto si selecciono uno como si selecciono otro, al tocar un sonido con la guitarra, sale mas tarde por los altavoces. El PC que tengo tiene 1 GB de Ram, segun me han dicho, con eso debería de ir perfectamente.

http://img188.imageshack.us/img188/4923/capturae.jpg
Subir
--8559--
#8 por --8559-- el 23/05/2009
Ninguno de esos drivers es el que te librará de la latencia, así que coge el manual del aparato y vuelve a instalarlo. Ya verás cómo te dice que debes seleccionar otros drivers, ya... ¡ Que no nos miramos los manuales, leche ! :evil:
Subir
#9 por Joxelillo el 23/05/2009
Si que lo he mirado, pero soy casi analfabeto en esto de la electrónica, hay un monton de cosas que no entiendo. Voy releerlo. Gracias.
Subir
#10 por Magic Room Records el 23/05/2009
quitate de broncas y cambiate a nuendo o cubase esos no dan problemas y estan muy completos y no son latososo ni nada, ademas son faciles de utilizar
Subir
#11 por mvina el 24/05/2009
Si con la tarjeta no vienen otros drivers que los que tienes instalados, prueba a instalar y seleccinoar los ASIO4ALL:

http://www.asio4all.com

creo que podrás solucionar el problema de la latencia.

Edito:

En edirol.com tienes drivers para tu tarjeta:

http://www.rolandus.com/products/produc ... jectId=758
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo