¿Digi 002 en Cubase?

#1 por xrecipeforhatex el 08/01/2009
Buenas noches.

Tengo una Digi 002 y usaba Cubase hasta ahora. El problema es que no consigo que Cubase reconozca las entradas y salidas de microfono y demás, solo reconoce los I/O midi. La version de Cubase es la SX 3.1.1 o algo asi. ¿Actualizando a Cubase 4 solucionaré este problema?

Saludos y gracias! :wink:
Subir
#2 por xrecipeforhatex el 08/01/2009
Una ayudita? :roll:
Subir
#3 por lapsusstudio el 09/01/2009
Te pregunto...Nuendo o cubase funcionan sobre hardware de digidesign???
Subir
#4 por xrecipeforhatex el 09/01/2009
lapsusstudio escribió:
Te pregunto...Nuendo o cubase funcionan sobre hardware de digidesign???


Pues no lo se, por algo pregunto xD :|
Subir
#5 por sager el 09/01/2009
xrecipeforhatex escribió:
lapsusstudio escribió:
Te pregunto...Nuendo o cubase funcionan sobre hardware de digidesign???


Pues no lo se, por algo pregunto xD :|


Sí funcionan, y sin problemas.
Subir
#6 por xrecipeforhatex el 09/01/2009
sager escribió:
xrecipeforhatex escribió:
lapsusstudio escribió:
Te pregunto...Nuendo o cubase funcionan sobre hardware de digidesign???


Pues no lo se, por algo pregunto xD :|


Sí funcionan, y sin problemas.


Pues entonces no se porque este tocahuevos y no funciona. Puede ser porque estuviera instalado el Cubase antes que la tarjeta? Lo digo porque Protools y Adobe Audition los instale después y funciona perfectamente
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo