Digidesing 003

sarriahh
#1 por sarriahh el 21/01/2015
Buenas,, ya hando como loco,,, espero q puenan ayudarme,,,
Tengo un digo 003 con pro tools 10 hd con win 7,,
Procesadir corte i 7 8 gb de Menoría y conectada por firewire. Todo anda bien, pero cuando prendo o activo un canal para grabarme genera un ruido ,, un noise en la pista q voy a grabar,,, asi este el micrófono desconectado suena el ruido,, q podrá ser??? Gracias
Subir
vsstudioss
#2 por vsstudioss el 23/01/2015
Yo tengo tu tarjeta de sonido y no me produce ruido a ver si es un cable mal conectado
Subir
sarriahh
#3 por sarriahh el 24/01/2015
Es q el ruido solo es para grabar y los unos cables son el de energía y el fireware y hasta con el mic desconectado lo genera no se q pueda ser... Ayudaaa jeje
Subir
sarriahh
#4 por sarriahh el 05/04/2015
AYYUDDDDAAAAA como cargar personalidad de la digi003
Cuando abro pro tools me dice Error al cargar personalidad de digi 003

Gracais
Subir
FREYMO CORPORATION
#5 por FREYMO CORPORATION el 13/05/2018
Te cuento yo tambien tengo el mismo error en mi maquina me sale error al cargar la personalidad del controlador digi 003
Subir
Australia mod
#6 por Australia el 13/05/2018
#5
Hola. Aquí dan una solución https://www.sweetwater.com/sweetcare/articles/im-getting-an-error-loading-the-controller-personality-message-when-i-launch-pro-tools-with-my-003-console/
1) Salir de Pro Tools y desconectar el 003
2) Buscar el fichero "003.bundle" y eliminarlo. Ahí te indica las carpetas donde estará según uses Mac o Windows (siempre puedes usar la función de búsqueda de ficheros).
3) Reinstalar Pro Tools - no hay necesidad de desinstalarlo antes.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo