Disco duro lento en logicpro9

#1 por Eric89 el 11/10/2014
Hola,

Necesito ayuda, llevo 2 dias buscando por internet y no consigo dar solución a mi problema.
Tengo un macbook pro de 2,4ghz intelcore 2 duo con 4 GB de ram DDR3 y un disco duro hd a 5400 rpm.
Me he bajado el Logicpro 9.1.8 y lo uso con amplitube 3.
A la que me pongo a grabar en menos de 5 sec se para y me dice que "grabar es demasiado lento".
Segun lo que he visto por ahi el problema viene del disco duro, entonces mi pregunta es:
Me compro uno externo que vaya a 7200rpm, o eso no me va a solucionar nada?

Gracias de antemano :)
Subir
#2 por Eric89 el 17/10/2014
no me contesteis todos a la vez, gracias.
Subir
#3 por e_mac el 17/10/2014
No te pongas nervioso, quizás nadie ha tenido ese mismo problema y no conoce la solución.
Yo no trabajo con Mac, pero un disco más rápido creo que solucionaría tu situación.
Hay un subforo llamado Mac, a ver si algún moderador puede mover este hilo allí, seguro que saben más que yo.
Saludos.
Subir
#4 por RaulMX el 17/10/2014
Aun los discos duros de 7200rpm ya son lentos para los DAW's e instrumentos virtuales actuales, yo te recomendaría mejor cambies el disco duro por una unidad SSD interna que tal ves sea de menor capacidad pero el doble o mas de rápida que un disco duro.

SAMSUNG SSD interno 840 Pro Series Basic 2.5" - 512 GB

http://www.pixmania.es/ssd-solid-state-drive/samsung-ssd-interno-840-pro-series-basic-2-5-512-gb-mz-7pd512bw/19080601-a.html

.
Subir
#5 por Eric89 el 18/10/2014
Muchas gracias por las respuestas, esque es algo urgente y me estoy estresando. Lo siento por haber sido borde. Ire a una tienda e intentare a ver si funciona con un disco de 7200rpm y sino funciona hare lo del SSD.

Muchas gracias de nuevo :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo