Distorsion por debajo de 0dB

#1 por Score el 29/08/2008
No se donde poner esta pregunta porque no se donde esta el problema, el caso es que en un instrumento VST (RMX) de un bombo, el sonido se escucha bien, definido y con pegada, no distorsiona, ni siquiera llega a la marca de 0dB, de hecho se queda muy por debajo de la marca de 0dB, muy bajo porque no pretendo que el sonido del Bombo este muy presente, mas bien todo lo contrario, sin embargo al exportarlo con cubase el sonido del bombo distorsiona, pero su volumen es bajisimo (el volumen entiendo que sea parte del proceso de la mezcla y tambien he visto que es un problema muy generalizado con el cubase) el Vumeter del instrumento en la mezcla esta muy por debajo de 0dB. y en la salida tampoco se llega al nivel de 0dB. aun asi, el instrumento distorsiona con el volumen tan bajo que tiene. La verdad no lo entiendo. ¿alguien sabe a que es debido esto?
Subir
--38357--
#2 por --38357-- el 29/08/2008
Al exportar a una pista de audio es donde satura? y estas exportando el bombo solamente? o la mezcla completa? jamas he tenido ese problema en cubase, por que dices que es un problema generalizado con Cubase? Si lo que ocurre es que al exportar la mezcla completa satura y tu lo atribulles al bombo, es natural ya que aunque por si solo se encuentre por debajo de 0 dB, al estar sonando todos los intrumentos juntos tienes la potencia sumada de las diferentes pistas, por lo que puedes llegar a saturar, debes controlar que la mezcla en general este por debajo de 0 dB. Ahora si el problema es que al exportar la pista de bombo solamente aparece distorsion, ya comienza a ser extraño, prueba con exportar en tiempo real y exporta a la misma resolucion a la cual has grabado o la resolucion de bits a la cual está configurado el proyecto. No se me ocurre que pueda ser asi que mas no puedo ayudar.
Subir
#3 por Score el 29/08/2008
Gracias, es lo que tu dices, de hecho ya no se que probar mas, "dentro" de cubase todo suena correcto, es solo al exportar, he probado diferentes frecuencias y nada, lo primero que hago siempre es exportar a la misma frecuencia y calidad en la que tengo el proyecto y siempre lo hago a tiempo real, pero tambien satura, exportando solamente la pista de bombo tambien distorsiona, pero solo distorsiona al exportar, la verdad que es raro, todos los instrumentos estan por debajo de 0dB y el master tambien indica 0dB, no hay picos de saturacion ni de lejos porque la mezcla en general esta muy baja de volumen ya que es musica que debe estar detras de una conversacion, no lo entiendo la verdad, Empiezo a plantearme que sea un bug.

Con lo de problema generalizado en cubase me referia al exportar, normalmente cubase exporta con un nivel mas bajo de volumen de lo que se escucha al trabajar con el, al menos eso veo en bastantes foros, tambien hay hilos sobre esto en hispasonic, y ya de por si las pistas estan bajas, al exportar cubase las baja a menos volumen, aun asi la pista de bombo distorsiona y su sonido en la mezcla es inapreciable por lo bajo que esta.
Subir
--38357--
#4 por --38357-- el 29/08/2008
Score escribió:
Gracias, es lo que tu dices, de hecho ya no se que probar mas, "dentro" de cubase todo suena correcto, es solo al exportar, he probado diferentes frecuencias, lo primero que hago siempre es exportar a la misma frecuencia y calidad en la q


Es muy raro, pero no solo debes poner ojo en la frecuencia, sino en la resolucion en bits (24 o 16 bits) ya que es en el cambio de una resolucion a otra donde se puede producir distorsion, para paso de una resolucion a otra debes utilizar dithering. Mas alla no me imagino que pueda ser.
Subir
#5 por Score el 29/08/2008
Perdona, le di al enter sin querer y publique una respuesta " a medias" antes de terminarla.....probare eso que dices y algunas otras cosas, a ver si averiguo que puede ser, extraño es.. gracias por tu ayuda.
Subir
--38357--
#6 por --38357-- el 29/08/2008
Score escribió:
Gracias, es lo que tu dices, de hecho ya no se que probar mas, "dentro" de cubase todo suena correcto, es solo al exportar, he probado diferentes frecuencias y nada, lo primero que hago siempre es exportar a la misma frecuencia y calidad en la que tengo el proyecto y siempre lo hago a tiempo real, pero tambien satura, exportando solamente la pista de bombo tambien distorsiona, pero solo distorsiona al exportar, la verdad que es raro, todos los instrumentos estan por debajo de 0dB y el master tambien indica 0dB, no hay picos de saturacion ni de lejos porque la mezcla en general esta muy baja de volumen ya que es musica que debe estar detras de una conversacion, no lo entiendo la verdad, Empiezo a plantearme que sea un bug.

Con lo de problema generalizado en cubase me referia al exportar, normalmente cubase exporta con un nivel mas bajo de volumen de lo que se escucha al trabajar con el, al menos eso veo en bastantes foros, tambien hay hilos sobre esto en hispasonic, y ya de por si las pistas estan bajas, al exportar cubase las baja a menos volumen, aun asi la pista de bombo distorsiona y su sonido en la mezcla es inapreciable por lo bajo que esta.


Pues si, en eso tienes razon, siempre he apreciado que cubase exporta con un volumen menor al que tiene dentro del mismo secuenciador, hay quienes dicen que no, que es en realidad el reproductor que utilizas el de mala calidad, la verdad nunca se ha llegado a un concenso en este sentido.
Subir
#7 por Score el 30/08/2008
Pues he hecho algunas pruebas y sigo sin entender el misterio del bombo, tengo dos ordenadores mas o menos con las mismas prestaciones en ambos equipos y me da la posibilidad de probar cosas identicas y ver el resultado en uno u otro, he creado un proyecto en cada uno con unas cuantas pistas muy simples, entre ellas un bombo similar al del otro proyecto y usando los mismos VSTs en ambos proyectos, he usado un medidor en la salida del master para ver donde llegan los picos y las mediciones y en ninguno de ambos proyectos llegan los instrumentos por encima de -6dB por separado, en conjunto rozan el nivel de 0dB pero no lo pasan y aun hay espacio entre -6 y 0dB, aun asi no distorsiona ni en el proyecto ni al exportarlo...curiosamente al exportar el proyecto y cargarlo de nuevo en cubase como una pista de audio, todo suena exactamente como suena el proyecto en si en la mezcla dentro de cubase y con los mismos niveles de picos ,en ambos pcs...lo contrario que me hace el proyectod el "bombo", este al exportarlo y cargarlo me suena con menos volumen y el bombo distorsionando y las mediciones sin embargo estan por debajo de -12 dB... asi que no se, creo que optare por probar con otro instrumento y ver los resultados, supongo que igual es alguna incompatibilidad de algun plugin con el cubase que hace que se comporte tonto el plugin y cubase y el plugin no se entiendan bien.... y no tengo tanto espacio en el otro ordenador para mover el proyecto del "bombo" con todos sus plugins que utilizo y ver el resultado..la verdad es que tiene miga esto. Gracias por tu ayuda, ire probando a reinstalar cubase, quitar plugins y etc para ir viendo como se comporta cubase e intentare hacer un proyecto nuevo con los mismos plugins que en este proyecto a ver si me sale iguald e raro.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo