Doctor, que le pasa a mi PC?

sturman**Reuben
#1 por sturman**Reuben el 10/04/2005
Hoy estaba trasteando con el FL Studio y el sonido ha empezado a chisporrotear, como cuando estas corto de Buffer y asi que he pensado que le estaba dando demasiada canha al ordenata, maldiciendo de nuevo a mi tarjeta de sonido (que es una mier). El caso es que pasa lo mismo con todos los programas, hasta metiendo latencia de 5 minutos... incluso el winamp reproduce las canciones con el maldito chisporroteo. He probado a cambiar toda la configuracion de sonido, resetear... pero nada.
Alguien sabe que le pasa?
Subir
kolau
#2 por kolau el 10/04/2005
Hola.

La verdad que das muy pocos datos, que procesador tienes?? que tarjeta de sonido??
Subir
sturman**Reuben
#3 por sturman**Reuben el 10/04/2005
No los he dado porque no creo que tenga nada que ver, ya que es la primera vez que me pasa en un pc donde he usado Reason, Cubase y otras cosas sin demasiados problemas, creo que es algo de configuracion, no se...
Subir
kolau
#4 por kolau el 10/04/2005
ufff, con lo poco que cuentas no se me ocurre nada para ayudarte...

Lo siento tio :wink:
Subir
hospitalet
#5 por hospitalet el 10/04/2005
Pues creo que en estos casos donde no se resuelven pronto los problemas hay que empezar a hacer un poco de limpieza en el PC, desfragmentar el disco, mirar si se instalo algún programa recientemente sospechoso, y actualizar drivers de la tarjeta de audio...

Que tarjeta de audio tienes?

Saludos
Subir
sturman**Reuben
#6 por sturman**Reuben el 10/04/2005
hospitalet escribió:


Que tarjeta de audio tienes?



Pues si te digo la verdad, no lo se, la de repuesto porque se me fastidio la Live hace 1 mes. Pero bueno la he usado y va tirando... yo creo que como dices es cuestion de limpieza :)
Subir
hospitalet
#7 por hospitalet el 11/04/2005
Pues si no sabes que tarjeta tienes vas mal...sobretodo si quieres actualizar los drivers, cosa que creo que te iria bién. pero bueno empieza limpiando.

Saludos.
Subir
hospitalet
#8 por hospitalet el 11/04/2005
error
Subir
hospitalet
#9 por hospitalet el 11/04/2005
error
Subir
hospitalet
#10 por hospitalet el 11/04/2005
perdón habia problemas con el servidor y pensando que no se enviaba el mensaje he mandado un montón, a ver si alguien los puede quitar.
Subir
elderane
#11 por elderane el 11/04/2005
No me entero, tuvistes que cambiar de tarjeta hace apenas un mes, ahora te mete ruidos y tienes dudas sobre que puede ser?????

en todo caso, yo haria lo que ya te han dicho, limpieza de disco duro, actualizaria drives, pasaria algun limpiador de registro, y me daria un trankilo paseo por el panel de control revisando opciones de configuración....suerte
Subir
sturman**Reuben
#12 por sturman**Reuben el 11/04/2005
El paseo por el panel de control me lo he dado varias veces, he limpiado registros y tal, que de eso si que entiendo (no como de tarjetas de audio). Puede ser que le haya dado demasiada canha a la tarjeta esta (que es normalita, ni Asio ni leches), y se haya "quemado"? Cuando me ocurrio me estaba dando el lujo de usar varios VSTs a la vez y el ordenador casi me da un mamporro, el pobre que no podia respirar... me he cargado la tarjeta?
Clin, clin (rebuscando en el bolsillo en busca de unas monedillas)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo